Honda CR-V Owners Club Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Anyone else have the same update? Campaign no is N85, I was having second toughts about the update, I have no issues with the car, Does anyone know what it does?
 

·
Registered
Joined
·
545 Posts
Anyone else have the same update? Campaign no is N85, I was having second toughts about the update, I have no issues with the car, Does anyone know what it does?
May have something to do with the gasoline smell in the cabin some are experiencing.

Sent from my LG-H700 using Tapatalk
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
I have the Hondalink app, didnt receive a letter yet, the details only states that Internal service campaign - N85., Eveporative emission system-so . Some people told me its all link to some CRV activating the system thus killing the battery, not sure its true . Car is 19 Touring
 

·
Registered
Joined
·
202 Posts
I have a '19 Touring and the app, but nothing posted on mine, so it may be something from one plant or period of time/VIN range. Mine was built 01/19. Also no problems after sitting in the garage for a few days.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
No problem on mine either, no gas smell or fumes, no dead battery either, Just curious about the update , Mine was built Jan/19 too, pretty sure its the same canadian plant in ottowa the car was built
 

·
Registered
2017 CRV Touring - Pearl White w Black Interior
Joined
·
4,882 Posts
I read in another thread that this is a known issue with some 2019 CRVs and there is a brand new TSB out now to fix it.

TSB 19-039

Contact your dealer to have it applied if you are having this issue.

I have not seen the actual TSB so I am not sure which VINs it applies to.
 

·
Registered
Joined
·
1,923 Posts
Is this possibly related to the PCV system... it would be really interesting to try to find some details on this.

Sent from my SM-G960U using Tapatalk
No, evaporative emissions refers to the fumes released by your gas tank; it's not part of the PCV, which ventilates crankcase gasses (which are mostly ring blow-by.)
 

·
Registered
Joined
·
29 Posts
Discussion Starter #12
Went to the dealer and asked them personally, The update is for the issue of battery draining on some CRV 2019.
 

·
Registered
Joined
·
11 Posts
2018 EX-L - Nothing so far.
My vin has no recalls or TSB's.
10/18 build date last of the 18's

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
29 Posts
Discussion Starter #15
Copy/Paste from my reply from the other thread.. Pls be warn

"Just did the TSB update is the Evaporative Emission System Update N85 (Issue for Battery Drainage), My car is 2019 Tou, never had a dead battery but it prompted me when using the Hondalink app, so booked an appointment and did it today, and right away notice a vibration - rough idling, seem like the needle gauge is fluctuating from 600 - 800 rpm, Dont know if its the cause of the update but im pretty sure it wasnt like this before, I can literally see the needle moving constantly like it wont stay on 1 rpm . Totally dissappointed. Learned my lesson the hard way.. If it aint broken. Dont fix it. Still observing, I dont know if they will be able to undo the software update. Anyone here have issue with the dead battery and gone thru the fix? I just wanna know if you guys have the same symtom that i have."
 

·
Registered
Joined
·
126 Posts
By the description, it has something to do after the engine is shut down. It should not affect idling, but we never know if other updates had been lumped silently with it, say yet another version of OD fix. The other thing is that tuning data might have been reset. I suggest give the engine a few more runs to relearn and settle down.
 

·
Registered
Joined
·
1,467 Posts
Copy/Paste from my reply from the other thread.. Pls be warn

"Just did the TSB update is the Evaporative Emission System Update N85 (Issue for Battery Drainage), My car is 2019 Tou, never had a dead battery but it prompted me when using the Hondalink app, so booked an appointment and did it today, and right away notice a vibration - rough idling, seem like the needle gauge is fluctuating from 600 - 800 rpm, Dont know if its the cause of the update but im pretty sure it wasnt like this before, I can literally see the needle moving constantly like it wont stay on 1 rpm . Totally dissappointed. Learned my lesson the hard way.. If it aint broken. Dont fix it. Still observing, I dont know if they will be able to undo the software update. Anyone here have issue with the dead battery and gone thru the fix? I just wanna know if you guys have the same symtom that i have."
Sounds like you need the idle relearned. I'd pull the battery and discharge the computer. Then start it and let it idle for 10-15 min to relearn idle point.
 
1 - 18 of 18 Posts
Top