Honda CR-V Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1 (Edited)
I've been trying to get 2015 CR-V (Nav)/iphone 6 to use shuffle album mode (see other posts by me). I got an iPod classic to see if it would work with this combination. Well it did (after some fiddling). I then unplugged the iPod from the USB and plugged in the iPhone. System played as expected (but the shuffle album mode didn't). Now I can't get the iPhone to play through bluetooth. Phone actions work fine, and I can change tracks etc. so bluetooth is working, its just that no sound comes from the CR-V speakers. To complicate things another iPhone plays just fine, and I tried my iPhone in another car, a VW GTI, and it worked there just fine, so there is no way to figure out which: the CR-V or the iPhone is messing up.

I have tried: rebooting, reset settings, unpairing and repairing on iPhone

So anyway to get the iPhone 6 to play audio through bluetooth?

Long story made shorter, I think on the iPhone going to Settings>General>Reset and using Both Reset Network Settings AND Reset All Settings each TWICE, seemed to reset things. If I were to do it again, I'd try the just former first. But trying each of these once did not seem to work.
 

·
Registered
Joined
·
511 Posts
Have you powered off then on the iphone?
What year crv? Factory head unit?
Tried deleting the bluetooth for your vehicle on your iphone?
Checked the settings on the factory radio to make sure they are all correct?

I have a 2012 crv lx with the factory head unit, for the next few days, and it can act wonky with my iphone 6+ using bluetooth/usb ipod. I've found bluetooth can be a pain in the ass and generally prefer to use the usb connection and manually change the modes via the phone controls. It is a pain in the ass.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #3
Have you powered off then on the iphone?
I mentioned I rebooted
What year crv? Factory head unit?
My bad, 2015, I've added that info. Factory Nav Head unit.
Tried deleting the bluetooth for your vehicle on your iphone?
I mentioned I re-paired the units, I deleted bluetooth pairings on both units before re-pairing. Though I find it odd that on re-pairing it doesn't ask for security code.
Checked the settings on the factory radio to make sure they are all correct?
I think the settings on the radio are correct. I can list the songs on the iPhone on the CR-V display, search, change tracks etc. via the CR-V. It just that the audio won't play, although the iPhone shows the track playing.

I did fix the problem by the method mentioned.
 
1 - 3 of 3 Posts
Top