Honda CR-V Owners Club Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have what's most likely a stupid question - I recently bought my wife a used 2014 CR-V EX AWD. I noticed a rubber noise when turning the wheels all the way to either side. It doesn't sound or feel power steering related and just sounds like rubber on steel.

When I look at the wheel as she turns it, the entire strut assembly (strut and spring) rotate with the tire. Is that normal? I'm far more familiar with truck suspensions. The sound seems to be coming from the strut top mount area.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
It sounds right. The whole assembly turns. You might have a bad upper mount strut bearing that is bad. I'd suggest to replace the whole assembly with Monroe Quick Strut.

Otto
Thanks for the reply Otto. I agree. I jacked the front end up and pulled the passenger side wheel off. I can see by the way it's mounted it has to rotate. Also, I've isolated the noise to be the passenger side, top of the strut. So I was thinking it was the top mount bushing or something. Again, I think you're right, sounds like the bearing.

I just bought it yesterday and it was pulling a little to the left. The salesman set me up with an appointment Tuesday to have that fixed as well as rust proofing done. Sales guy told me to take the weekend to find anything else needing repair and let them know when I bring it in. So far, that's all I've found. Pretty solid little vehicle. I may end up liking this. The wife loves it already.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top