Honda CR-V Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Hey Guys,

The back lights for these Gauges go on for a couple of days, then they go off for a couple of days and it keeps repeating this cycle. Sometimes it looks like the lights will never come back on again, then they pop up and start out of nowhere.

What would the cause of this might be? At first I thought the bulbs were going out, so I was going to replace them, then they would just turn on again. Because of this, I didn't want to put new bulbs in to just have the same thing happen. So I am not sure if it's some other wiring issue or what.

And then just one last question on that is, that I ended up pulling the Bevel off, I then unplugged the wiring, and pulled the cluster fully out, to inspect the light bulbs on the back of the cluster, exactly where the ones should be for the FUEL GAUGE and the TEMP GAUGE. And that one area on the back of the cluster looks inaccessible, There is some kind covering or box on that area, and I did not want to Break it off to see what's under there. It seemed like there were two spots that are not supposed top be pulled apart.

Has anyone tried to get in that compartment before, or am I supposed to be looking somewhere else for the bulb sockets?


Thank you all very much, your help is greatly appreciated!


Ray
 

·
Registered
Joined
·
41 Posts
Discussion Starter #2
Sorry, this last post was pretty WORDY.

I was just asking if anyone might know how to reach those two bulbs for the Fuel and Temp gauge lights.

Thankyou!


Ray
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
Yeah, I went and took off the Bevel and gauge cluster again today to see if I could somehow get into that plastic cover to reach the Fuel/temp gauge lights. And it looks like the only way to get in there is to somehow Pry that thing off, but i didn't want to break that thing. I'm sure someone out there knows what I'm talking about. Hello out there in crv land?
 
1 - 3 of 3 Posts
Top