Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
A couple weeks ago I got a new head unit for the brightness bug that stays fully bright no matter what. I use Android Auto and it works fine but my fiance uses carplay and it doesn't come up anymore for her since the replacement. I searched some threads and most it see a cord might not be plugged back in right, but wouldn't that mean Android Auto wouldn't work either? Anyone have this issue before?
 

·
Registered
Joined
·
1,932 Posts
Try a new (very good) cable; both AA and CarPlay are very sensitive to a low-quality or worn cable. And of course your AA uses a different cable vs CP.
 

·
Registered
Joined
·
52 Posts
A couple weeks ago I got a new head unit for the brightness bug that stays fully bright no matter what. I use Android Auto and it works fine but my fiance uses carplay and it doesn't come up anymore for her since the replacement. I searched some threads and most it see a cord might not be plugged back in right, but wouldn't that mean Android Auto wouldn't work either? Anyone have this issue before?
Silly question. Is her iPhone unlocked when she plugs it in?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
Yeah, we've used the same cable and new cables, before the headunit was replaced and it was working fine. It has something to do with the new one, guessing the dealership has to look at it.
 

·
Registered
2018 CR-V EX-L FWD Modern Steel Metallic
Joined
·
1,138 Posts
Silly question. Is her iPhone unlocked when she plugs it in?
good question.
I had to update the setting on my Iphone that allowed USB data activity in locked mode.

 

·
Registered
Joined
·
116 Posts
Try going into the carplay settings on your Apple phone and deleting the car pairing from there. Then re-pair the carplay once again to her phone and go through the setup.
 

·
Registered
Joined
·
415 Posts
also, power off and on to hard restart the iPhone, I do this once a month to keep my iPhone in tip top shape. Also, I have a group chat that involves a lot of texts, pictures, and GIF's, and at a certain point my iPhone would start acting weird, so I would delete all the contents in that group. That definitely fixed the performance issue.
 
1 - 8 of 8 Posts
Top