Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 9 of 9 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter · #1 ·
I was driving down the highway today and my head unit went completely crazy. Screens swiped back and forth, volume raised and lowered menu buttons were pushing themselves. I couldn’t even select or control anything. A couple of times I was able to reboot the unit but as soon as it came back on it happened all over again. Have any of you experienced this? Is there a way to completely power off the unit?
 

·
Registered
2016 CRV Touring AWD
Joined
·
4,073 Posts
Record it on video when it goes nuts. Because it will likely work perfectly when you go to dealer...
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #5 ·
Why don't you just take it into the dealer....let them sort it out.

Record it on video when it goes nuts. Because it will likely work perfectly when you go to dealer...
I recorded video when it was doing this and showed it to the dealer when I took it in. They said there were no fault codes and could not duplicate the issue. Asked me to bring it back while it is doing it again.
 

·
Registered
Joined
·
16 Posts
We have had a similar sounding issue with the infotainment screen on our MY18 CRV.

With ours the 'Brightness' setting comes up with the screen and fluctuates rapidly between day/night settings and going completely blank, all the while franticly beeping away. Rebooting the system doesn't solve it, only turning the car off/on.

Recently the car went in for it's first service and I showed the dealer video that I captured of the screen doing it's 'thing' - the service guy agreed that it wasn't normal :) After he spoke to Honda Australia, they have authorised replacement under warranty - just waiting for the part to be come in.

Frankly if you have video of it happening I don't see how they can deny the existence of a fault/issue?!?
 

·
Registered
2016 CRV Touring AWD
Joined
·
4,073 Posts
I recorded video when it was doing this and showed it to the dealer when I took it in. They said there were no fault codes and could not duplicate the issue. Asked me to bring it back while it is doing it again.
That's a BS response. Reach out to his Boss via email with the video.
 

·
Registered
Joined
·
218 Posts
I've had it happen once that required a hard reset. All is OK since there which was a few months ago. I also agree that if you have an issue take to the dealer. There will be no forward progress on fixes if people are not documenting the issues. I mentioned the HU issue when I was at the dealership for an oil change and he made a note in my file. It helps that my daughter is the accounts manager at my local Honda dealer :)
 
1 - 9 of 9 Posts
Top