Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
I had read some of the weak heater posts but had not noticed anything unusual about the heater. Until yesterday.

My wife was driving and it was in the 40's out. Suddenly, after only a couple of miles, she started feeling the dash vent on her side and complained "Why is this so cold?" I felt my side and sure enough– cold air. I immediately thought of those posts I had paid little attention to since my heater had been working fine. Oh no…

Then I noticed that the display which usually showed the set temperature on both sides was not showing anything. After fiddling with the dials, it quickly became apparent that somehow, the driver (who will remain nameless) had bumped the dial down to its lowest setting, which apparently is 58ºF. The "sync" feature had been on and all the vents were putting out 58º air as they had been instructed. When I turned the driver's dial up to 72º, hot air immediately started filling the cabin.

Because the display readout apparently doesn't display a set temperature when "sync" is enabled, you can't tell and my wife is certain I must have messed it up. I'm not about to own up to that but I wonder how many of the no-heat complaints may be like mine…
 

·
Registered
Joined
·
164 Posts
That's funny. Be a man, own your transgressions. She'll love you for it! On the Display Audio model (the touchscreen with only one volume knob) both passenger and driver temperatures are displayed constantly.

Sent from my XT1650 using Tapatalk
 
1 - 2 of 2 Posts
Top