Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I have my 07 CRV 5 months and cannot get the parking sensors to work. My CRV is a Sport model and has a number of sensors in the rear bumper but I cannot get them to work. the manual is silent on where the fuse is as that may be the problem. Anyone out there had this problem. Any suggestions? I did a search for similar threads but no luck.
 

·
Registered
2016 CRV Touring AWD
Joined
·
3,785 Posts
I'm thinking this is an aftermarket addition. Not recalling any factory or official accessory.
 

·
Registered
'07 CR-V EX-L AWD
Joined
·
4,670 Posts
What country are you in? This was not an available option in America.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #4 ·
Sorry Larry I should have mentioned I am in New Zealand and yes this could be an aftermarket job as I have read about a small screen and it does not have one.
 

·
Registered
'07 CR-V EX-L AWD
Joined
·
4,670 Posts
Neddy - Well, welcome to the forum! I have a lifelong friend who lives there, we grew up next door to each other in Texas. Here she is now, killing me softly:

Leslie 001.jpg

I can't tell you the name of where she lives but it is a dream, on a fjord, with awesome fishing and huge crawfish! This is the view from her front porch:


12377643_10201174399278747_8760601439791016433_o.jpg

As soon as I win the lottery I am going for a visit.
 
1 - 5 of 5 Posts
Top