Honda CR-V Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
hi , recently replaced my high pressure fuel pump on my 2.2 crv 2005. now the car has a problem with acceleration , it wont take the revs at all until about 2600 revs when the turbo kicks in, it has showen no codes or lights on dash and it came good again for about 6 miles on the journey home the other night. im querying MAF ? but would appreciate help if anyone knows about this type of thing , seems like a air fuel mix problem which rectified itself for a short while,,, im puzzled and cant afford to spend alot of money on the old girl...:(
 

·
Banned
Joined
·
806 Posts
Interesting thread. I often wonder if some of the problems people have with their EGR isn't a result of using the "cheapest fuel" that they can find. I myself stick to buying quality fuel and have never had an issue. You seem to know the Honda diesels fairly well, maybe you can help him with this thread. He has posted it in the problems section. He mentioned his issue arising after changing the injection pump. Curious as to what your thoughts are.

http://www.crvownersclub.com/forums/14-problems-issues/101657-serious-lag-acceleration-after-new-high-pressure-pump-fitted.html
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
hi ,,, im now experiencing shaking of the entire car under acceleration and the lag/hesitation is even in the top end of sixth gear... still no lights on and no further as to what might be doing it ... could it be a flywheel problem ? i heard that they can cause a shaking and loss of power...
 

·
Registered
Joined
·
8 Posts
Sound to me like your Dual Mass Flywheel has gone, when the springs inside wear, first noticeable signs are vibration through body.
 
1 - 5 of 5 Posts
Top