Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
was crvowner and since new forum it lets me login,,but when i go to a page it boots me out and will not let me log in ever again........says invalid password......change password and logi in and it boots me out,,,,reboot the computer and still cannot log in...joined as 3 different people and does same thing.......tried Firefox,Chrome,Edge and ie with same results and this hasnt booted me yet but will when i go to new page.....its almost like my IP is banned???......cleared cache and still same..I will get booted as soon as i go and check forum????
 

·
Administrator
Joined
·
613 Posts
was crvowner and since new forum it lets me login,,but when i go to a page it boots me out and will not let me log in ever again........says invalid password......change password and logi in and it boots me out,,,,reboot the computer and still cannot log in...joined as 3 different people and does same thing.......tried Firefox,Chrome,Edge and ie with same results and this hasnt booted me yet but will when i go to new page.....its almost like my IP is banned???......cleared cache and still same..I will get booted as soon as i go and check forum????
What other user names did you use and can you PM/Conversation use the email address and we can merge them?

Are you using any pop-up blockers or private browsing?

Jeff M
 

·
Registered
Joined
·
2 Posts
i tried user names tryagain and 102938# and one other I forgot.....this time for some reason it let me in with a phoney facebook account.....just want my "crvowner" back again.....tried changing password at least 4 times andwith each new password it said incorrect password
and some other replies

......Oops! We ran into some problems.
......This account's email is already associated with another member. Please log into that account to associate this account.

.........tried forgot password and this
.......The requested member could not be found.


.....and this and another try
.......Security error occurred. Please press back, refresh the page, and try again.

.......join with 4 different name and emails ....no popup blocker...no firewall.....please help
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #4 ·
So Admins or Mods...is there any verdict on me getting my name back.......Would like to be " CrvOwner " again?
 
1 - 4 of 4 Posts
Top