Honda CR-V Owners Club Forums banner

My V Is Using Oil (especially 2011)

  • YES

    Votes: 6 26.1%
  • NO

    Votes: 17 73.9%

  • Total voters
    23
1 - 20 of 36 Posts

·
Registered
Joined
·
1,594 Posts
2015 and 13,850 miles on the odometer. Engine oil dipstick is staying on the mark. All is well.


Enjoy the ride.
 

·
Registered
Joined
·
515 Posts
2012 with 53000 miles and no usage.
 

·
Registered
Joined
·
4 Posts
2010, and yes, my CRV seems to be using oil at (what I would call) an alarming rate. I was told at the dealership tat 1 qt/ 1000 miles was considered normal. In all my years of owning cars, none used oil at that rate (except a car or two that needed a ring job). To my way of thinking, after 3,000 miles, I'll have almost replaced the entire quantity of oil the engine holds. This is unacceptable to me.
 

·
Registered
Joined
·
30 Posts
2007 CRV EX-L AWD. Just started noticing it at around 165,000 kms on March 2016. Was fine before. Uses about a liter every 2-3 weeks. Always used full synthetic oil since 2010 when I bought it.

Update: I searched online and I read that a bad pcv can consume oil. I changed mine a week ago and so far the level has not moved. I will wait another week or 2 and see what happens. Also I had a slight rough idle at 1500 rpm, that also is gone after changing it.
 

·
Registered
Joined
·
776 Posts
2010, and yes, my CRV seems to be using oil at (what I would call) an alarming rate. I was told at the dealership tat 1 qt/ 1000 miles was considered normal. In all my years of owning cars, none used oil at that rate (except a car or two that needed a ring job). To my way of thinking, after 3,000 miles, I'll have almost replaced the entire quantity of oil the engine holds. This is unacceptable to me.
They're treating you poorly at the friendly dealership !! It's not normal nor is it acceptable. Call Honda America and start a case file !! That's just BS.

As for my 2013 with 26,000 miles, uses none yet !! (Knocking on wood lubed with Mobil 1) Craig
 

·
Registered
Joined
·
9 Posts
I have a 2011 EX. I bought it used in December 2014.

Serviced vehicle on 1/6/2015 at 46,500 miles. No significant oil usage that I know of.
Serviced vehicle on 7/17/2015 at 55,900 miles. No significant oil usage that I know of.
On November 16, 2015, needed 1.5 quarts oil at 64,600 miles.
Serviced vehicle on 12/18/2015 at 66,700 miles.
On April 18, 2016, needed 0.5 quarts at 72,900 miles.
On June 16, 2016, needed 1.5 quarts at 76,200 miles.

Getting ready to take it in for service and I'm going to see if they can figure out why it started using a lot more oil in the past 8± months.
 

·
Administrator
Joined
·
3,352 Posts
Are you checking the oil level after every change?
If dealer only fills to minimum not max then it will create appearance of oil being used.
 

·
Registered
Joined
·
47 Posts
Ok. 2011 SE 66K used about 1 Qt when Oil Life was 20%. Previous oil change used about 1/2 Qt when Oil life was 30%.
I wonder, it it starting to burn oil. Planning to change at 30% to see any change.
 
1 - 20 of 36 Posts
Top