Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
First of all thank you for welcoming me to this great forum

We just got my first 4wd CRV
It has 82 000 km
Great family car
looking forward to many vacation trips and winter!!

We've owned the vehicle for only a few weeks
I have a question ,
I have noticed that the motor seems to rev at low RPM's at about 60 75 km an hour and there seems to be a rumble coming from the transmission

if you accelerate the rumble like noise goes away
we will be going to the dealer next Monday and the technician will verify this

Does anybody here on the forum have an idea what this could be ?
Characteristics of the transmission ?
Problem?

Thank you for your help :blush:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
We verified the Vin # and all the recalls are updated
- i'm not sure if the transmission and differential oil's were ever replaced on our CRV
- all four brakes battery and engine oil are new
-we bought it at a dealer and it's certified Honda
- still has the global guarantee until 2019
Thanks:blush:
 

·
Everything in Moderation
Joined
·
7,605 Posts
See if the 'rumble' remains when you press the O/D switch on the end of the shift lever.

My theory is that the trans is holding the engine in a high gear and is 'lugging' the engine. When you accelerate the torque converter unlock and all is smooth again...

Since the car is under the Certified warranty, you are doing the correct thing by bringing it in. Try and take a test drive with the technician so that you can demonstrate the issue.

Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thank you for your response
I will let you know what the technician says and I will save this information
does this mean the transmission needs to be repaired ?
we just got the vehicle
Not the best of news I guess ,,,:neutral_face:
 
1 - 6 of 6 Posts
Top