Honda CR-V Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,652 Posts
Discussion Starter #1
Yesterday the dash unit on our '17 stopped responding. "Hard" climate controls still worked, as did the steering wheel, but the screen was not responsive to touch input, nor did the volume knob/button work. I had to stop and turn the ignition off and on to reset. (My wife was upset; she was hot and needed to send the air to the dash vents, but couldn't.)

I wonder how Honda troubleshoots errors like this? Is there a phone number I can call? Logs to collect? I can't imagine what the dealer would do, especially since it's unlikely to be frozen when I'm actually there.
 

·
Registered
Joined
·
93 Posts
I'm not sure where/how to report that. I wonder if rebooting the system would have worked (push down volume button for 10 seconds) without having to stop the car?
 

·
Registered
Joined
·
65 Posts
Yesterday the dash unit on our '17 stopped responding. "Hard" climate controls still worked, as did the steering wheel, but the screen was not responsive to touch input, nor did the volume knob/button work. I had to stop and turn the ignition off and on to reset. (My wife was upset; she was hot and needed to send the air to the dash vents, but couldn't.)

I wonder how Honda troubleshoots errors like this? Is there a phone number I can call? Logs to collect? I can't imagine what the dealer would do, especially since it's unlikely to be frozen when I'm actually there.
Were you using the Apple carplay at the time the screen froze ?
 

·
Registered
Joined
·
1,652 Posts
Discussion Starter #4
I'm not sure where/how to report that. I wonder if rebooting the system would have worked (push down volume button for 10 seconds) without having to stop the car?
Nope. Tried that; the volume knob wasn't talking to anything. (Didn't adjust the volume either)

Were you using the Apple carplay at the time the screen froze ?
I think my phone was plugged in, but I was not using Android Auto at the time. Of note is that the system wasn't actually frozen, it's just that the touchscreen would not respond to input. The steering wheel controls worked, pushing the CLIMATE button caused the climate panel to appear, turning the dials updated the set temp, etc.
 

·
Registered
Joined
·
548 Posts
Anyone noticed their reverse (obstacles) notification (on Turing). Sometimes stop workings. I have to reboot my head unit to make the <<< >>> and sound work again.
 
1 - 5 of 5 Posts
Top