Honda CR-V Owners Club Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Ok folks this is our first honda , it a 2016 CRV left to the family by our sister she always loved Honda's and bought it brand new just months before passing , it only has 12000 miles on it and now we're experiencing lights on the dashboard they come on about 10 minutes into a drive here is a picture so far we have found no problem visible to the eye, anyone have a clue?
 

Attachments

·
Registered
Joined
·
72 Posts
That's interesting. A power steering light, TPMS light, TC light and an ABS light. Do you experience any change in drivability when the lights come on? Steering get heavier? For good measure check the tire pressures. Make sure they're the same and that you have the same tires all around the vehicle.
Otherwise, I would think this may be an electrical issue. The power steering is electric, so I can't see a reason why it might throw a code. Check under the hood and see if there's any evidence of rodents running around. I've seen on other forums that people have had instances of wires being chewed on.
 

·
Registered
2016 CRV Touring AWD
Joined
·
4,067 Posts
The rodent idea isn’t such a crazy one. My own 16 has its windshield washer tubes eaten.
The odd part is the fact that it appears ten minutes after starting. Trying to figure that one out.
The good news is that it’s under warranty.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Runs and drives fine so far , the tires are all the same and psi also , I looked for rodent signs but didn't find anything , I figured I would like to know something about it before I take it in for repair, guess I will be at their mercy
 

·
Registered
2016 CRV EX-L AWD
Joined
·
541 Posts
I wonder if its your battery. A weak battery throws all kinds of wierd code in my venza due to sensors getting odd readings from low voltage.
 
1 - 6 of 6 Posts
Top