Honda CR-V Owners Club Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I thought it would be a great idea to finally go and install my own Double din radio into the car. Once I completed all the wiring. The IMID and the radio both will not boot up. Am I missing something? Also the key fob will not lock the car. The car now only locks with the key in the ignition and Im seriously over this car.
 

·
Registered
Joined
·
515 Posts
What interface are you using so the functions, most anyway, that used the oem head unit are now working without the oem head unit?
Have you checked the basic connections to make sure they are all connected where they are supposed to go...power, especially ground, etc.? Sometimes it is just a very basic connection problem that was overlooked or just not made.

I have a '12 V LX and replaced the oem head unit with an Alpine iLX-007 double din, Car Play head unit. In order to keep most steering wheel controls and most of the imid functions I used the PAC SWI-RC steering wheel control adapter.
But I can't set the clock...a bit of black electrical tape took care of that...and I lost the compass display...otherwise I have the imid display for the backup camera, etc...but I added an additional backup camera connected to the head unit so I have a much better and larger display.
I had my system professionally installed as I no longer have the knowledge or experience with the newer electronics and have no problems at all. I've had this head unit, etc. in the V for the past 3 years without a single problem.

Perhaps some troubleshooting for all your connections and settings and if that doesn't work maybe some pro help.

Good luck and keep us informed.
 
1 - 2 of 2 Posts
Top