Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 2 of 2 Posts

·
Registered
Honda CRV 2019 2.4L CVT Touring
Joined
·
95 Posts
Discussion Starter · #1 ·
Dear All,
I need your support on some issues which I'm currently facing since day one of my purchase. I live in the Middle East and have purchased a brand new Honda CRV 2019.

1) The vehicle center top dome light works but it is actually supposed to get dim gradually and automatically go off once I get inside and switch on the engine. However, the lights only get illuminated when I open the door and remain continually on and I dunno why this problem exists. I tried changing the setting in the three stages available, however no use.
2) When I turn on the ignition I start playing the audio (MP3) from my USB the track plays properly however after approx 2 minutes the track display screen info becomes blank and stops playing that particular track. I initially thought that there was an issue with the USB device so I purchased a brand new one to confirm but the same issue exists. After I manually start/resume playing the track again it always works fine. This same issue happens even if the track continues from my last playing time after I return to start my car. I have observed that this track playing from the USB issue is repetitive after turning off and on the infotainment screen. (Attached photos 2 & 3)
3) Is there any way to update the Firmware and software revision of the built-in infotainment system.
4) Is there any way in which we can view the photos of the albums on one single screen by swiping across using the built-in infotainment system.
5) I noticed that the setting to view/check the oil level isn't available on the instrument panel.
6) After I turn off and turn on the engine I observed a shutter kind of noise heard whenever pilot in an aircraft activates its breaks and releases the parking brakes. This similar noise is also heard whenever I engage and disengage the parking brakes.
7) Twice this week, I have noticed a flaw in the infotainment system after starting up the engine and driving. The infotainment system gets hanged up initially and displays a black screen. Even the lane watch image doesn't appear, in fact, nothing shows up. However, during the second instance, I found that the system started responding but was painfully slow to respond. (Attached photo 1)
 

Attachments

1 - 2 of 2 Posts
Top