Honda CR-V Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi,

Have a 08 CRV that went to the Honda dealership for a regular B 16 scheduled maintenance.
While there the service engg. tells me that the left front lug stud strip needs replacement, $103 labor + $26 for the part. Is that cost typical ?
Should I try my local gas station service center or have the dealership do it?

What could've caused the lug stud to crack ? I'm a typical city driver commute to/from work and have 14.5k miles on it.

Thank you.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks Shryp, and that's exactly what I thought. Unfortunately I don't think there's a way I can prove it and hold them accountable to that. Or is there ?

My local gas station guy quoted about $100, so I think I should just get it done there and at least have the satisfaction that the dealership couldn't get way with it by making the additional $129. (of course I'm going to be down an unplanned 100 now)
 

·
Registered
Joined
·
120 Posts
Unfortunately I don't think there's a way I can prove it and hold them accountable to that. Or is there ?
If you are the original owner of the car and know its history I would try reasoning (calm & firm) with the dealership first. 14.5 K…probably only had 1 or 2 rotations. If the rotations were done at the dealership let them know that and let them know you think they should cover the cost of the repair. It they are smart and want your future business, they’ll take care of it.

I had a similar situation with a new Ford Ranger. I discovered a stud wasn’t threaded properly when I did the first rotation. They tried to blame me for creating the problem, but after a few minutes they accepted responsibility and it was covered under warranty.

Another option is to raise a big stink about it…too much work for me, but it works for a lot of people!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thank you basecase. I completely agree with you (perhaps I should've done that yesterday itself). Your pointers definitely help, yes am original owner and the 2 regular maint. services the car has had have ALL been done at that same dealership.

Will keep you posted on how it goes.
 

·
Registered
Joined
·
146 Posts
Well, since the dealer is the only one who touched the car and there was no issue with the lug nut before, it is the dealer/mechanics issue, therefore they need to take care of the issue without charge for their mistake.

I would call Honda and make a case so the situation is documente. At the same time, get the general manager involved.

Cover all your bases....
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
THANK YOU, Shryp, basecase, michigan_driver. Just called the dealership, politely/firmly explained that with 14.5K miles and ALL servicing done by them, there's no way that the stud would've been damaged by me.
They simply agreed and will fix it.

I appreciate the pointers you gave me. Have a great week and long weekend ahead. Happy Driving !!!
 
1 - 7 of 7 Posts
Top