Honda CR-V Owners Club Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
While getting tires rotated on my (new to me) 2004 CR-V EX today, I grabbed the tire and moved vertically and horizontally to check for play. No vertical play but I did feel a teeny bit of horizontal movement. This seems to be the cause of a shudder I experienced yesterday on the way home while cruising at 60mph or so with light pedal pressure. Once I let off pedal (or accelerated) the shudder stopped.


The play is clearly coming from a joint on near the top of the wheel well. It's what connects the wheel assembly to the steering arm. So my first question is what part numbers would I need to order to fix? I prefer Moog bits with grease fittings for my F-250.


Second thing is I notice a very slight buckle when riding over a bump. Could this be the tie rod end (above), or is there a more common point of failure? The CV axle boots are in tact, maybe they were replaced fairly recently since the look pretty new.


Thanks
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #3 ·
What parts do I need from the Rock Auto steering section? There are some inner bits and some outer bits. Not sure if I need one of each or two of each (?)
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #5 · (Edited)
Ok got this straightened out. I needed the outer tie rod end. Picked up the cheapest one from the Autozone for $18 and installed tonight. Took for a test drive and no more shudder!

I ordered two Moog tie rod ends and sway links yesterday, will swap them all out when they arrive then get it aligned.



 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top