Honda CR-V Owners Club Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Anyone ever had a problem losing Bluetooth connectivity? Connection stays good for a day or so, then the system acts like there is no phone linked anymore.
Not sure if it's the V or phone.
Phone: HTC Droid
2010 EX-L

Any tips would be apprecited before we take her back to the dealer.
 

·
Registered
Joined
·
371 Posts
Anyone ever had a problem losing Bluetooth connectivity? Connection stays good for a day or so, then the system acts like there is no phone linked anymore.
Not sure if it's the V or phone.
Phone: HTC Droid
2010 EX-L

Any tips would be apprecited before we take her back to the dealer.
B4 you look into it being a car problem, take your phone into your service provider store and ask them to look into the bluetooth set up, I have a Parrot system and it stopped making the connection, took the phone in and for some reason I had disconected the Bluetooth Module, the service guy in the store has to to a master clear (put your address book on the sim card) and have him reset the phone, after the reset the Bloothtooth said it was in "temporary" bluetooth mode, hence it would only work for one time and would not connect the next time I turned on the car ignition, bact to the phone service guy and he reset for perminant bloothtooth search/connection everytime.
Hope your problem is as simple to fix as mine was.:)
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
B4 you look into it being a car problem, take your phone into your service provider store and ask them to look into the bluetooth set up, I have a Parrot system and it stopped making the connection, took the phone in and for some reason I had disconected the Bluetooth Module, the service guy in the store has to to a master clear (put your address book on the sim card) and have him reset the phone, after the reset the Bloothtooth said it was in "temporary" bluetooth mode, hence it would only work for one time and would not connect the next time I turned on the car ignition, bact to the phone service guy and he reset for perminant bloothtooth search/connection everytime.
Hope your problem is as simple to fix as mine was.:)
After playing around with the phone some more, I'm starting to think it's the phone. Thanks for the tip, off to the Verizon store!
 
1 - 3 of 3 Posts
Top