Honda CR-V Owners Club Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
01 crv 2.0 multiple misfire new spark plugs wires rotor and cap good valve pressure .Please need help I’m ready to order a distributor.
 

·
Registered
Joined
·
16 Posts
01 crv 2.0 multiple misfire new spark plugs wires rotor and cap good valve pressure .Please need help I’m ready to order a distributor.
Hi Jar

I'd start by making sure you've got the right leads on the right pot! .. multiple misfires are rare & nearly always throw an eml light? ..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Right pot? Engine light only flashes when idle and stops when press Gad pedal but doesn’t go away
 

·
Registered
Joined
·
16 Posts
Right pot? Engine light only flashes when idle and stops when press Gad pedal but doesn’t go away
Hi Jar
I'd check & make sure that the HT leads are going to the correct pision (pot). It's very easy to make a mistake either at the plug or distributor cap end. If everything is ok, I'd be checking the timing belt & tensioner for wear & to make sure it hasn't jumped/skipped notch. (y)
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
9,900 Posts
I say x2 on the valve adjustment suggestion. Should be performed every 30,000 miles on the Gen1 engines. (After re-reading, is that what you meant by 'good valve pressure'?)

If a valve adjustment was recently done, its time to check compression...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
They did a compression test before changing plugs wires cap and rotor and said it was fine. Also when it reaches 55mph it shakes and stops after it goes over 60mph
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
9,900 Posts
I say do the valve adjustment, then. Will probably help that shake issue. (Does it shake at that speed even with the D3 button pressed, which holds the trans in a lower gear?)
 
1 - 9 of 9 Posts
Top