Honda CR-V Owners Club Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
My '18 CRV suddenly unpaired my cell phone after it rang and I did not answer it. I pulled over and re-connected my phone. Now the system won't play bluetooth. It sees the bluetooth, just won't play it. I press "Play" but the timestamp does not advance and there is no sound. My phone/bluetooth works normal on several other devices, just not the CRV. Ideas? I have unpaired my phone several times since then trying to get it to work to no avail.
 

·
Registered
2016 CRV Touring AWD
Joined
·
4,063 Posts
So you deleted the car from the phone. Now delete the phone from the car.

Now reconnect them.

I've driven a few different cars and experienced that annoying silence from the car while music is playing on phone a few times.

I think it's a case of the phone playing before the car is ready to receive the signal. Because stopping the music, reconnecting and then restarting the music has solved the problem.
 

·
Registered
Joined
·
150 Posts
Try performing a reset to the audio head unit.
  1. Start the vehicle.
  2. Press and keep holding the audio unit power button until a reset prompt appears.
  3. Select YES to the reset prompt asking if you want to continue.
  4. Wait for the audio unit to fully reboot.
  5. Test your phone operation.
Let us know how it goes.

Cheers!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top