Honda CR-V Owners Club Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
This evening for no apparent reason, the touchscreen quit working. None of the icons on the side, nor anything on the main screen would work. It was stuck on the phone screen and could not get it to go to any other screen by touching it. I used the voice commands and was able to display the map, but even after the map came up the icons on the side would not work and the options on the map itself would not work either. The volume knob also did not work, and pressing the volume knob wouldn't turn off the audio.

After stopping and restarting the engine a couple of times and even though the screen went through its startup sequence the touchscreen still did not work.

Decided to try it in accessory mode and it worked, and it has continued to work since then.

Don't know what was wrong, or if starting in accessory mode had anything to do with getting rid of the glitch.

Mine is a Touring and has 2500 miles on it now. Sure hope it was just a random bit of weirdness and not a sign of things to come.
 

·
Registered
Joined
·
140 Posts
That happened to us last weekend during a road trip. It hasn't happened again and we have ~1,500 miles so far.
 

·
Registered
Joined
·
219 Posts
If it should happen again, press and hold the Volume knob for about 10 seconds. It will then come up and ask if you want to reboot the system, but you have to press Yes on the screen to start the reboot. I just realized that if touch is disabled, I don't know how you're going to answer the question.

Hmm...something to ponder on.
 

·
Registered
Joined
·
275 Posts
Hopefully this does not turn out to be a trend. I dealt with the infotainment unit in my '13 Passat TDI SEL freezing VERY often. I lived with it, but probably had to hard boot it about once or twice a week.
 

·
Registered
Joined
·
492 Posts
Good software does not lockup. I have a Linux box that has run for 3 years without any lockups but has been rebooted to put kernel security patches in.

The rush to put "needed" features in our cars has not had the proper debugging done.

A single computer making decisions in not only wrong but dangerous - there should be at least 3 independent systems with 2 agreeing before anything like adaptive cruise control, lane keep assist and autonomous braking should be allowed on any car.

The Google self driving vehicle ( at least the 1st generation ones ) have 5 systems with 3 having to agree. The retired space shuttle had 5 separate computers ( based on the 1960's IBM 1130/1800 with 8 years of program testing before the 1st flight ) with 3 having to agree before doing anything. And I programmed the old IBM 1130/1800 computers with a whopping 8k of memory and 1mb hard drive (2315 disk was 14inch in size and took about an hour to load).

1965 press announcement about the IBM 1130 https://www-03.ibm.com/ibm/history/exhibits/1130/1130_initial.html

Tell your congressman and senators to require 3 separate systems for any computer decisions in any car/truck on the road.

My 2 cents.
 

·
Registered
Joined
·
11 Posts
Well, that "touchscreen" is actually Android 4.4.2 (or was it 4.2.2?), based on data in Settings. In case anyone is interested.
 

·
Registered
Joined
·
1 Posts
Same exact thing happened to me! I took my car in for its 5000 mile oil change and asked them to find out what's going on, was told we can't fix it unless you bring it in when it happens, well when you shut it off for an extended period it works, if you shut the car down at a light it doesn't work. I told them sometimes it happens on short trips, sometimes on long trips! Dealer told me no one else has this problem! Extremely annoying! I told them I cannot be the only one with this problem!
Finding now I am not the only one! They must find a fix for this! 5000 miles and problems already? I see others have less than that! Come on Honda fix this!
 

·
Registered
Joined
·
1,311 Posts
Crvmad2017, were you able to reset the display with the volume button? It is an Android OS and does lockup occasionally. Which is why they provided a means to reboot it. Seem to occur more frequently with a phone attached.
 

·
Registered
Joined
·
1 Posts
Happened to me yesterday and today. The touchscreen is completely unresponsive and frozen on the google screen. Navigation won't work and that's the thing I need the most! the volume dial won't work either. My steering wheel buttons work though. I restarted my car 7 seven times and it would not work. I restarted my phone. I'm going to call Honda today but I'm expecting they won't do anything about it like everyone is saying. I have a 2017 Touring. My phone is a Galaxy S7 Edge.....not sure if Android Auto is the problem. I will try holding the audio button for 10 seconds but with the screen unresponsive, not sure how I will be able to press the "ok" button, in fact, I can't.
 

·
Registered
Joined
·
84 Posts
My touchscreen froze a couple of times, and wend dark a couple of times,and Android Auto kept misbehaving, plus I've had a few other weirdnesses — like the navigation voice stopped being heard, despite the navigation volume being turned up. When I brought my car into the dealer for the recall I mentioned these issues. They didn't find anything "wrong," but applied two firmware upgrades (without identifying them to me, unfortunately, so I can't pass along what they were). Since then I've had zero issues, and I was able to switch to the alternate layout without screen response slowing to the point of unusabiliy, as it did before the firmware upgrade.

So, my recommendation is if you're having touchscreen issues, bring your car into the dealer and ask them to check for any/all firmware updates.

Good luck!
 

·
Registered
Joined
·
23 Posts
same problem with mine! Happening more frequently now, at least once a week and the car is less than 3 months old. Calling dealership today for appointment. I really hope they'll fix this. It can be dangerous driving in rush hour traffic using the navi and then it freezes up leaving you not knowing where your next turn is. It's also very distracting when the screen is flashing on and off, running through different modes and beeping.
 

·
Registered
Joined
·
138 Posts

·
Registered
Joined
·
23 Posts
Ok, I should have first told you I am brand new to this board. This was my first post. I still don't know what TSM means but after looking at the TSB thread I was able to view 17-064 PDF and I don't think that's my problem. It was about the cruise control and a few other things. I have an appointment next Tues with my local Honda service department but I'm already doubting them on helping with this problem. The service tech immediately started asking what kind of cellphone do I have andvus it updated with the latest software and who is my phone carrier. Really?! I have an IPhone 6 that is up to date. I've read that the software on the crv is Android but I'd think they'd have since enough to make this work with iPhones.

I have had a strange feeling about this car since the first day we bought it. I'm not sure if any of this has anything to do with my issue but I'd like to know if this is unusual. The day we drove the car off the lot my hubby noticed the oil life was at 60% on a brand new car. He called the dealership & they said that's strange, bring it back and we'll ck it out. They SAID they put it on the computer but could not give us the read out. So they changed the oil and we were at 100%. That has been fine since. I just thought it was weird. A week later I started with the screen freezing up briefly. I thought it was a glitch. It has gone from that to now going off without even being touched. It will start beeping, flashing from screen to screen and nothing works. Sometimes it stops on its own other times I have to restart the engine.

So I'm real interested in reading the "TSB" and giving them the symptoms listed. Please help me find the info I need. The service rep told me it was going to be very difficult to fix if I wasn't having the problem when I bring the car in. �� I need help.
 

·
Registered
Joined
·
1,311 Posts
GracieT, to my knowledge there are no TSB's concerning the infotainment system yet. At this time about the only thing you can do is to reboot the system by pressing the volume button down for about 10 sec. You can reboot the display at anytime, with or without the car running.
 

·
Registered
Joined
·
23 Posts
I re-boot every other time this happens. At least it reboots without me having to push the yes button since the screen is frozen pushing buttons does nothing BUT rebooting with the volume button still works. Once rebooted it works fine.. until the next time. It's just so frustrating! It distracts me so I pull over and reboot or restart the car. It's just not safe. Many times I'm in an unfamiliar area using the gps to find my way. I've missed turns because of a freeze up. I bought this car for reliability. Not even 3 months in there and are times I just want my 09 Acura TL back. I'm a little disappointed. I love the car and hope this gets resolved soon. This is my first and possibly my last "new vehicle" in my lifetime. Half a century.

Is this really a rare occurrence? Am I just one of the unlucky ones? Or does this happen more often than what we see posted here?
 
1 - 20 of 35 Posts
Top