Honda CR-V Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
I'm out in the bush herd a dragging noise got out and found a box with vacuume lines and wires coming out of it driver side rear hanging on the ground no idea how it's suppose to sit looks like it ripped the bolts out. Looked through shop manuals and such and can't figure out anything about it? Is it safe to just delete it?

Dealer is not an option that is 1200k,s away
I'm out in a remote part of northern Canada
 

·
Registered
Joined
·
49 Posts
Discussion Starter #2
Vacu,e limes have all come unplugged as well no idea what's w can't find anything on it
 

·
Registered
Joined
·
895 Posts
That is the EVAP stuff. If I remember correctly there are only 3 bolts holding it on and they are like M6's I think.

EVAP.jpg

EVAP2.jpg
 

·
Registered
Joined
·
49 Posts
Discussion Starter #4
Sorts helps with the bracket but not the 3 vacu,e lines dangling once plastic
 

·
Everything in Moderation
Joined
·
8,072 Posts
What you call vacuum lines are surely the vapor recovery lines going up front. Look atr the 'cutaway' vehicle picture in BDub's attachments.

You are not the first owner to damage the evap controls during off-roading, they hang kinda low under the car...
 

·
Registered
Joined
·
895 Posts
What you call vacuum lines are surely the vapor recovery lines going up front. Look atr the 'cutaway' vehicle picture in BDub's attachments.

You are not the first owner to damage the evap controls during off-roading, they hang kinda low under the car...
Hang way too low and way too close the the control arm. Really bad spot for that.

1ajs, this is the only thing I found in the manual that may help a little more with the lines.

EVAP3.png
 

·
Registered
Joined
·
49 Posts
Discussion Starter #7
txs managed to get them back on. the frame it sits in is so bady bent up i cant get it apart to put it back on proper so i only got 2 bolts holding it up some weird ruber bushings fliped them with a washer.

and now i gotta figure out my transmission conked out i think its the clutch but ill start another thread for that
 
1 - 7 of 7 Posts
Top