Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have 2 2018 CR-Vs with Nav. When driving and NOT using a route/destination, the top bar of the screen on one car shows "Driving on <Street Name>" and the other car display shows "<Street Name> Ahead."
I can't find a menu item to toggle this display, nor does there seem to be any info in the Nav manual. I prefer the "ahead" version but seems that it should be an easy setting to go back and forth.
Both systems have latest software (2.03) and maps (US & Canada 2019.0).

Anyone know how to do this?
 

·
Registered
Joined
·
171 Posts
I've never seen "driving On", just Ahead. Any chance it is related to zoom level? I'd have to check next time I'm in the car. Mine is normally set at 300 ft. There is nothing in the manual but in looking at a Garmin forum there was a post about one of their products that selecting More, Normal, or Less Data in the settings can change it. I've got mine on Less to reduce clutter in town, I will try that next time I'm in the Honda. Spoiled by a 12.3 inch screen on my usual driver.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks...have adjusted those settings but not consistently. Both cars set the same, tho...will play with it and see. Appreciate the assistance.
 

·
Registered
Joined
·
171 Posts
I tried all the settings I came across,varied zoom, changed detail, always end up with "<Street> Ahead" unless I'm in a new shopping area parking lot and there I just got "North". I do have the Map Layer setting off for Places Along The Road but that is not likely the answer. Maybe try a factory reset on the car's you don't like? Best of luck.
 

·
Registered
Joined
·
309 Posts
We have a ‘16 Civic Touring (“driving on”) and an ‘18 CR-V Touring (“road ahead”). We’ve never found a way to make either one work like the other.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6 (Edited)
SOLVED. Contacted Garmin customer support who initially said it was working properly (?) but I asked them to submit an elevation request and was told the following:

The information bar at the top of the map screen should show the upcoming street as long as you're not on a long road without a cross street nearby. This was something that was changed in the software at some point. It's possible your device is stuck on the wrong display. There is no setting that can change what information is displayed. A reset of the navigation system should get the correct information to display.

To reset the nav data:
  1. Touch Settings from the main menu screen (not the nav menu)
  2. Touch System
  3. Touch Detail Information
  4. Touch Apps
  5. Touch Garmin Navigator
  6. Touch Clear data
In addition to the above, I had to select "ALL" on the Apps screen to see Garmin Nav, and then there were two instances, without a Clear Data selection. I stopped one of them and then did a reboot (hold down the audio power button until it reboots); could then find "Clear Data" and now have the <road name> ahead display.

(edit..typo)
 
1 - 6 of 6 Posts
Top