Honda CR-V Owners Club Forums banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Good afternoon...

Owner of a 2014 EX-L model, 2WD, Polished Metal Metallic, that I purchased certified used from a South Florida Honda dealer in March 2017. At the time of purchase it had just over 24,000 miles on it. After purchase, took it to a trusted mechanic who looked it over and declared it to be in good shape.

This is the first SUV that I've owned after enjoying a number of different sedans (Ford, Toyota, Lexus) and one pickup (Ford) over the years and i really do enjoy the seating position and overall ride of the vehicle. Great utility value compared to sedans and the wife likes the size as it's not too big but not too small. The only other Honda experience I've had is back in the late 80's with a yellow CR-X that was a blast to throw around. That car ran like a top for a few years before we had to get rid of it.

Anyway, just took this CR-V in to the dealer to have a shudder during light acceleration diagnosed. It started soon after purchase and while it didn't get worse, it got more annoying. Occurred usually between 25-30 mph and 35-40 mph. They checked it out and performed a TSB that called for draining and replacing the transmission fluid. I believe it was TSB 17-018. That corrected the problem but the mechanic advised to monitor the problem and bring it back if necessary.

So that's my story and I'm sticking to it. Looking forward to following along here.

Land vehicle Vehicle Car Honda Crossover suv
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top