Honda CR-V Owners Club Forums banner

1 - 7 of 7 Posts

Registered
Joined
4 Posts
Discussion Starter #1
Just joined and hope not to have to use the forum too much 馃憤馃徏
Iv an oil leak, a cruise control that dont work and heated wing mirrors that dont heat and apparently theres no power going to the mirrors.
The oil leak cant be ignored but not fixing it until it warms up a bit outside. Its appearing at the front right side and going by pics iv seen of others engines is possibly the oil pan.
I have to top up oil or car wont start sometimes.

Any links to threads appreciated cheers 馃憤馃徏
 

Registered
Joined
3,170 Posts
Welcome to the forum! Have you checked the owner's manual. Have you checked the fuses or circuit breaker for the heated mirrors? Are all of the brake lights work? When you said that the engine won't start, does it turn but won't fire or it just clicks or does nothing? When you turn the key into the ON position does the green key symbol on the dash shuts off after a few seconds? Have you checked the tightness of the oil pan bolts? Let me know.
 

Registered
Joined
4 Posts
Discussion Starter #3
I have checked the manual to try and locate a fuse related to the mirror de-mister/heater but no luck there.
The faults are over 2 mot's old so wont be related to any lights.
The engine turns as normal.
I havent investigated the oil leak apart from knowing where its marking the drive. I will need to remove the underside engine covers to see
 

Registered
Joined
4 Posts
Discussion Starter #7
When i say iv checked fuses iv never actually found a fuse on the mirrors and its not in the manual either
 
1 - 7 of 7 Posts
Top