Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have no ignition lights indicators or reversing lights and engine is not starting. it turns over but will not start. I have checked all the fuses in both the engine compartment and under the dash and they all appear fine. The indicators and reverse lights will not work although all other lights and electricals seem to work. Can anybody suggest what is wrong with the car? The CRV is a 2007 mark 111 and is regularly maintained at a garage.
 

·
Registered
2007 CRV AWD
Joined
·
1,616 Posts
When key is turned to the on position, does the check engine light come on and then go off?
Have you electrically tested the fuses?
Also visually inspect the larger fuses
 

·
Registered
2010 Honda CR-V EX-L 4WD
Joined
·
9 Posts
When key is turned to the on position, does the check engine light come on and then go off?
Have you electrically tested the fuses?
Also visually inspect the larger fuses
no dash indicators come on at all when the key is turned. Engine cranks but will not start. All fuses have been visually inspected.
 

·
Registered
2007 CRV AWD
Joined
·
1,616 Posts
Common fuse is under dash fuse # 10 which is a 7.5 amp.
Does not make sense. But, try replacing that fuse.
There must be other things wrong?
May be a mouse or rat or other critter got in there and bit off a bunch of wires
Would have to visual inspection of wiring harness.

Sorry, not a typical crank, no start .
Otherwise would be advising you to do basic checks.
However with no dash illumination, got to be some fuses or wiring issue.

Electrical testing of fuses with a test light.
Clip to neg/ground. Probe to top of fuse at test points.
Each fuse has two test points above the fuse leg.
Probe each. If no lights then no power (try turning key to on position)
If both lights up then fuse is good
If only one test point lights up then fuse is blown
 

·
Registered
Joined
·
1 Posts
I had this exact thing happen today in the course of troubleshooting why a recently-installed aftermarket head unit/backup camera wasn't functioning as expected. (Backup camera doesn't come on when car is in reverse. Comes on fine when manually selected on the head unit.) I managed to short the backup light and that blew fuse 10. Funny how one little 7.5 amp fuse basically disables the vehicle.
 
1 - 9 of 9 Posts
Top