Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of October's Ride of the Month Challenge!
1 - 2 of 2 Posts

·
Premium Member
Joined
·
5 Posts
Discussion Starter · #1 ·
I've got a 98 CRV. No spark at the coil after a full detail so water might be an issue. Checked all the fuses with a volt meter and they are fine.

I checked for pulsed ground at the igniter. With the ignition off there is ground at the negative terminal on the coil. With the key on accessory there is no ground but there is power on the positive side which seems right.. When you crank it my test light doesnt' light up when connected to positive battery and the negative terminal on the coil but i'm wondering if it's just pulsing ground too quickly for the light. It's a cheap auto-zone one with a conventional bulb, not an LED.

I've ordered a new igniter, if that fixes it great, if not what's next? I'm getting Fuel. If the main relay is bad would the pump turn on? What's the easiest way to verify ECU power? I was hoping it was like my old CRX with the LED right on the ECU but I don't see one.
 

·
Registered
Joined
·
3,973 Posts
http://easyautodiagnostics.com/honda/2.2L-2.3L/honda-ignition-system-tests-1

Very informative for Honda Distributor systems.
Buffalo4
PS: Never crank the engine over (using starter) with a spark plug wire disconnected and not grounded or with the distributor cap off or you can burn out the ignition coil (without first pulling the correct fuse or disconnecting the power to the distributor). That is also in the link above.
 
1 - 2 of 2 Posts
Top