Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 9 of 9 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
I may have posted this problem before (within two -four months) but I cannot find it. When I start the car there is almost every time a loud grinding/rattling noise. It lasts for a few seconds most of the time then disappears. Sometimes it lasts while I drive a few hundred feet, then stops, I saw somewhere that it may be the starter itself, but sounds too loud . I Hate to just start changing things, money would run out too quickly! Would loose engine mounts make a sound like that? It doesn't seem to make the noise once moving a ways. I cannot start the car and listen outside at the same time, so need a but if advice.
 

·
Registered
Joined
·
122 Posts
Have someone start the car for you while you watch and listen to the motor. My '99 sounds like Steamboat Willy's boat when i start it up but quiets down after it warms up. It also makes a strange grinding sound sometimes when I start it but someone here told me that was normal and since this is the first Japanese car I've owned I can't discount that.
 

·
Registered
Joined
·
892 Posts
Could be the A/C belt tensioner.
Could be. I had to replace an idler on mine shortly after I bought it. It would intermittently start chirping and squealing. You can pop the belts off and spin them without a load on the bearing and listen. If it makes noise, or feels rough when you spin it, good chance that is a source of some noise. May not be your noise, but it could be.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #6 · (Edited)
I took the car in yesterday due to a small problem, the exhaust pipe broke and the muffler was barely hanging on. I reminded the owner of the noise and he said he would check. Well after a new resonator, pipe, and three new belts the noise has departed.
 

·
Registered
Joined
·
10 Posts
I may have posted this problem before (within two -four months) but I cannot find it. When I start the car there is almost every time a loud grinding/rattling noise. It lasts for a few seconds most of the time then disappears. Sometimes it lasts while I drive a few hundred feet, then stops, I saw somewhere that it may be the starter itself, but sounds too loud . I Hate to just start changing things, money would run out too quickly! Would loose engine mounts make a sound like that? It doesn't seem to make the noise once moving a ways. I cannot start the car and listen outside at the same time, so need a but if advice.
 
1 - 9 of 9 Posts
Top