Honda CR-V Owners Club Forums banner

1 - 13 of 13 Posts

·
Registered
2000 Honda CRV AWD Stick Shift
Joined
·
14 Posts
Discussion Starter #1
Hello everyone I’m new here and new to the crv world. I would like to know what the blue connectors go to under the obd2 port in my 2000 crv.
 

·
Registered
2000 Honda CRV AWD Stick Shift
Joined
·
14 Posts
Discussion Starter #4
Mine is disconnected and for some reason I keep getting no communication on my scanner when I try to scan for codes.
 

·
Registered
2000 LX 5spd awd
Joined
·
263 Posts
Sorry I misread that. The blue connectors are the scs connector. Certain procedures have you short the connector. That is not why you are not connecting. You may have a blown fuse to.

Does your scanner turn on?

Sent from my SM-N976U using Tapatalk
 

·
Registered
2000 LX 5spd awd
Joined
·
263 Posts
The area that it plugs into is just a dummy holding spot. It dose nothing. If you look in the connector you will see it has no pins.

Sent from my SM-N976U using Tapatalk
 

·
Registered
2000 LX 5spd awd
Joined
·
263 Posts
If its not even turning on then you probably have a blown fuse. The #16 cavity on your obd port should always have power

Sent from my SM-N976U using Tapatalk
 

·
Registered
2000 Honda CRV AWD Stick Shift
Joined
·
14 Posts
Discussion Starter #9
It has power any powers up my scanner but when it tries to communicate to the computer of the car to check for codes it says there’s no communication
 

·
Super Moderator - how may I help?
Joined
·
2,421 Posts
1 - 13 of 13 Posts
Top