Honda CR-V Owners Club Forums banner

1 - 4 of 4 Posts

·
Registered
1998 LX (?) and 2010 EXL
Joined
·
1 Posts
Discussion Starter #1
Has anyone had any experience with those two codes together? The 0420 (cat converter or O2 sensor) has been on and off for nearly a year -- but now the 0302 (cyl 2 misfire) has joined it with very brief (a few sec to mins) loss of power [not stopping]. Could it be cat converter blockage or water in the gas? Any thoughts would be appreciated. I'm new to the club but I have a '98 (bought new) and a '10 (bought last year) -- many miles in a CRV!
 

·
Registered
'07 CR-V EX-L AWD
Joined
·
4,670 Posts
Welcome to the forum! Moving this post to the Gen 3 Section. This Section is for introductions only, not vehicle issues. The new location should get you better response.
 

·
Registered
Joined
·
2,096 Posts
Has anyone had any experience with those two codes together? The 0420 (cat converter or O2 sensor) has been on and off for nearly a year -- but now the 0302 (cyl 2 misfire) has joined it with very brief (a few sec to mins) loss of power [not stopping]. Could it be cat converter blockage or water in the gas? Any thoughts would be appreciated. I'm new to the club but I have a '98 (bought new) and a '10 (bought last year) -- many miles in a CRV!
Unrelated, most likely.

Depending on how many miles the 2010 has, it could be the ignition coil going bad. I have found that these coils go bad around 180k-200k miles, but there is always the chance one could fail early. I just replaced all four in the TSX I bought a week ago (187k miles) as one had gone bad, and the others will fail soon. A friend of mine with an earlier Honda Fit had to replace one or two of his just past the 100k mark, but I believe that was an issue with that particular model, as he'd read in a forum that others had coil issues at around the same mileage.

If you work on your own vehicles and want to see if it's the coil, swap the #2 coil with the #4 coil. If your code changes to P0304, you may have found the culprit. Otherwise, when you notice it running rough, pull over and start disconnecting your coils while it is running. If you disconnect a good coil, the engine will run even worse. If you disconnect a bad coil, you will notice no change, and that's the one that should be replaced. All it takes is a 10mm socket and a $40-$50 coil to fix it--one of the simplest jobs you can do.

P0420 (catalyst efficiency) is likely the sensors, or their associated wiring. Going underneath for a visual inspection is helpful. There are ways to test the sensors (I don't have the information handy at the moment, but there may be something on YouTube that would help). These sensors can be expensive (use Denso only) so it helps to check everything else first before throwing money at new sensors.

P0420 can also be triggered by poor quality fuel (per the factory service manual).

And it does help to clear the issue with the misfire before rechecking for P0420, since that depends on the engine running properly. I wouldn't expect the catalyst to be bad unless there is very high mileage, or a history of using poor quality fuel, or mechanical issues (such as an engine burning a lot of oil, or a failed head gasket where coolant vapors get into the catalyst...although that tends to block the catalyst completely, which happened on a GM product we owned).
 

·
Registered
Joined
·
2,527 Posts
Ignore the 420 code until you sort out the misfire.

Check plugs and coils. Easy DIY way is to swap with another cylinder and then run the engine, if it's a plug or coil the misfire will switch to the cylinder you installed the cyl 3 plug and coil from


A 420 code will trigger if there is a cylinder running badly, valves needing adjusted or a long list of other things. Need to sort out before even worrying about the converter or 02 sensor.

Sent from my SM-N975U using Tapatalk
 
1 - 4 of 4 Posts
Top