Honda CR-V Owners Club Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 · (Edited)
Hello,

I have a 2003 Honda CR-V with about 164,700 miles. I have flushed the power steering fluid out about 3,000 miles ago. Recently, I've noticed my power steering level going down. It seems that it decreases slowly after some trips, but I have no issue when turning the steering wheel. I took a good look and believe that the issue is the return hose that leads to the power steering reservoir. I see trace amounts of power steering fluid leaking out, but not so much where it's dripping under the car. I don't think it's a major leak at all, and it takes a while of driving to see the slow, gradual decrease of the power steering level. I was thinking about just changing the hose, but first I'd like to make sure with UV dye.

Is there anything else I should check?

EDIT: I also forgot to include that I use Prestone Honda power steering fluid instead of the Genuine Honda PS fluid. Could that be the problem?


Thanks
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
12,133 Posts
If the Prestone you used said "made for Honda power steering systems" you are OK.

+++++++++++++++

Our '99 Acura would lose fluid over time. Eventually we found that it was 'escaping' into one of the tie rod bellows ('gaiters' if you are from the UK).

If this is the case, you can reduce the usage by always 'rolling' the car when you do parking lot maneuvers. Less strain on the tie rod ends that way.
 

·
Registered
2009 CR-V EX
Joined
·
89 Posts
Usually the hose clamps on old power steering return hoses loosen up over time because of hose hardening or clamp-caused shrinkage. You can try retightening the clamps if possible, replace the hose clamps, or loosen the existing clamps and reposition them on a different part of the hose(slightly up or down from where they are). The last option has worked for me on many leaking power steering return hoses.
Hello,

I have a 2003 Honda CR-V with about 164,700 miles. I have flushed the power steering fluid out about 3,000 miles ago. Recently, I've noticed my power steering level going down. It seems that it decreases slowly after some trips, but I have no issue when turning the steering wheel. I took a good look and believe that the issue is the return hose that leads to the power steering reservoir. I see trace amounts of power steering fluid leaking out, but not so much where it's dripping under the car. I don't think it's a major leak at all, and it takes a while of driving to see the slow, gradual decrease of the power steering level. I was thinking about just changing the hose, but first I'd like to make sure with UV dye.

Is there anything else I should check?

EDIT: I also forgot to include that I use Prestone Honda power steering fluid instead of the Genuine Honda PS fluid. Could that be the problem?


Thanks
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top