Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all,

I'm not that well versed on the mechanical things in life. I have a problem with my A/C, and I was wondering if anyone had an idea what it may be. I'm not even exactly sure how to describe it, but here we go.

It seems to me that the temperature settings only occasionally work. By that I mean, if I set 68 degrees it will blow warm air for a while and then occasionally I can feel the air kick in for a few minutes at about 68 degrees, but then it will revert back to warm air. Also, when the windows become fogged up, I'll turn on the defrost setting, and it only occasionally works. The windows will remain foggy and then all of a sudden, it starts working and the windshield clears up very quickly. Then it will stop working only to quickly fog back up.

I thought maybe the system needed to be charged, so I took it to autozone and found out that the system is already fully charged. Possibly the compressor? Some sort of temperature controller? It's strange to me that it is...shall we say...consistently intermittent.

Thanks for your help!
 

·
Registered
Joined
·
254 Posts
It sadly sounds like the compressor issue. We had ours go out on our 2008 at 106K on the Odo. Honda had just extended the warranty on it to 100K. Ended up paying for it out of our own pocket, but I contacted Honda America and they stepped up and covered the repair. Check your mileage and see if you are covered, if close call them to see if they will do an exception since it is a known issue.
 
1 - 6 of 6 Posts
Top