Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 2 of 2 Posts

·
Super Moderator
2017 CRV Touring - Pearl White w Black Interior
Joined
·
7,554 Posts
Discussion Starter · #1 ·
I noticed this morning after I posted a couple of replies in the forum that I cannot find the edit button to go back and make edits. I generally go back and re-read my posts to insure that punctuation and grammar are good, statements actually make sense, and reconfirm that I did not say something that might be perceived negatively by the person I reply to.

Am I missing something, or did something change with the forum? It used to be right next to the reply button, right? I'm not losing my mind here am I? :)

I did logout and relogin in to see if that was the issue.. but no luck on that.

Thanks in advance.

PS I also noticed that when I tried to send a PM to Rocky ... I got an error .. saying I had 8 messages stored (with a limit of 1 allowed) so I had to delete all my messages in order to be able to send this PM to you.[/QUOTE]

Rocky asked me to provide a screen shot and browser information... which is below.

Here is a screenshot of a post I made this morning. Note that there does not appear to be an edit button so that I can modify the post.https://s186.photobucket.com/user/Nji13/media/Screenshot 1.png.html?sort=3&o=0 there is a reply button and a reply with quote button, and a report post button... but no edit button.

I am using Google Chrome Version 74.0.3729.157 (Official Build) (64-bit) Note: I also logged in on firefox 66.0.5 (64 bit) as well and same result.

AND.. once again.. I had to delete all messages in my inbox and sent items in order to be able to send a follow up message to Rocky. It will not let me send a PM because is says I have reached my stored message quota (which appears to be set to 1). It also would not let me send to multiple recipients either. Very confusing... as this just happened to me today.

 
1 - 2 of 2 Posts
Top