Honda CR-V Owners Club Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
There is a rattle noise I’ve been hearing. Almost like a wire rattling around when wind speed increases. It only happens at 75-80+mph. Does anyone have any ideas what to look for?
 

·
Registered
Joined
·
3,062 Posts
Do you have a metal engine cover on the bottom side of the motor?.........if so, check to see that the metal cover is correctly mounted on top of the plastic lip at the front. Rear of the metal cover is mounted below the plastic lip.
 

·
Registered
Joined
·
89 Posts
Do you have a metal engine cover on the bottom side of the motor?.........if so, check to see that the cover is correctly mounted on top of the plastic lip at the front. Rear of the metal cover is mounted below the plastic lip.
This. I had a rattle noise driving into a strong headwind. A few hours later this started dragging on the highway. It's now propped up in the garage and I doubt I'll put it back on this time.
 

·
Registered
Joined
·
3,062 Posts
^^^^I doubt I'll put it back on

I'm probably over thinking this, but if a big puddle splash off of the front tires was to find its way up to that giant vacuum cleaner hole, that could/would be really disastrous. Turblows and water do not mix well.:eek:

Can not stress this enough:

Check to see that the metal cover is correctly mounted on top of the plastic lip at the front. Rear of the metal cover is mounted below the plastic lip.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
LOL, I was gonna say drive slower.

Seriously though, get under the car after it cools down and start jiggling things until you find the issue or take it to the dealership.
Found something rattling up on top of the splash guards/fuzzy insulation, will pull it off this weekend and report back!
 

·
Registered
Joined
·
2,113 Posts
Lol I have maxed it out before and wondered if it’ll just rip off hahaha. It tends to only rattle around the 80-90 range though.
Sounds like some sort of harmonic based vibration then. Could be as simple as a single loose or missing fastener, or it could be a minor design defect that will show up on some vehicles and not others.

Thing is.. could be more of us would have a similar issue, it's just that most of us never get up to 80-90 in our CRVs. :ROFLMAO:
 

·
Registered
Joined
·
14 Posts
Discussion Starter #12
Sounds like some sort of harmonic based vibration then. Could be as simple as a single loose or missing fastener, or it could be a minor design defect that will show up on some vehicles and not others.

Thing is.. could be more of us would have a similar issue, it's just that most of us never get up to 80-90 in our CRVs. :ROFLMAO:
Haha I get that. 60k miles in two years of ownership, almost all expressway miles, mid 80’s are a daily part of this CRV’s life. Happy to report it runs like a champ.
 
1 - 12 of 12 Posts
Top