Honda CR-V Owners Club Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hey All, My first post here... just picked up my 2007 CR-V LX, Black on Black.... NICE CAR!!!

the dealer gave me a little off the sticker price.. he also was able to deliver my car early but with an alarm system... ok no prob, actuall saved me money over the price of the loan with my insurance company... I did however ask them to add a REMOTE START to the system... NY winters can be cold at times...

when they demo'd the system to me upon receipt of the car, everything was working well... mind you, they gave me the valet key (grey one), and the add-on remote (Auto-Mate).. the two keys from Honda were in the glove box...

as soon as i got home and removed the keys from the glove box, and then tried the remote start, the system went into panic mode... and freaked out...

no clue what was going on... until i tried to remote start while i was in the car... no problem with the start then... THEN I FIGURED IT OUT!!!, the coded key needed to be near the car... i know they use a transmitter box to reproduce the honda key, it seems like they didn't even have that installed...

has anyone else had such an experience...

ALSO... the alarm system they gave me was the bottom of the line... the remote they gave me has teh Lock/Unlock button as 1 button... so you have to take your time to make sure you are in fact locking the car, not unlocking the car... this takes some time, which i don't really have..

i also need the website for Auto/mate if anyone has it...
 
1 - 1 of 1 Posts
Top