Honda CR-V Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, my 2008 CRV petrol has let me down for the first time since new...crap eh! Rear right indicator bulb seemed to have served it's time, but on removal found it was fine. All other winkers were winking, but very fast on the same side as the rear duffer. Hooked up trailer, winkers not winking on either side of trailer. Then left side rear winker died for a while, then came back to life! Think I might start ripping out rear left side liner where aux. power port is, in search of relay/lose wire where Honda initially wired in the trailer hook up. Is there a relay that just governs these rear winkers around here, or am I searching for the 'lost chord?'.

Best solution so far has been to walk to pub, where I have tried to ease pain of a possible trip to main dealer. Any thoughts from those who know about these things will be much appreciated. Thanks from Little End.
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
9,220 Posts
Best solution so far has been to walk to pub, where I have tried to ease pain of a possible trip to main dealer. Any thoughts from those who know about these things will be much appreciated. Thanks from Little End.


Are you asking for a pub recommendation? LOL :eek:




Based on years of reading Forum posts, you are wise to begin your troubleshooting at the trailer wiring. If it isn't too much trouble, disconnect the trailer add-ons and see if the blinkers work. Since you are in the damp UK, you may need to check earths as well....

Some trailer wiring adapter kits include control packs/modules that can fail, especially if they are positioned under the car. Have a look...
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for confirmation that I really do have to tear the panels off and it's probably 'trailer' related. I ticked option when ordering car for trailer electrics, but suspect main dealer got local tow centre to fit it. I therefore expect to find a spiders web of old wires and tape...an apprentice special. If it wasn't so horrible outside I'd have a go right now, fortunately the rugby is on, a perfect excuse. Cheers for feed back.
 

·
Registered
Joined
·
1,099 Posts
Honda hitch installations

Thanks for confirmation that I really do have to tear the panels off and it's probably 'trailer' related. I ticked option when ordering car for trailer electrics, but suspect main dealer got local tow centre to fit it. I therefore expect to find a spiders web of old wires and tape...an apprentice special. If it wasn't so horrible outside I'd have a go right now, fortunately the rugby is on, a perfect excuse. Cheers for feed back.
.pdf is to big to upload. Try this link, scroll down and select Installation Instructions.

https://www.collegehillshonda.com/product/08L92-SWA.html
 

·
Registered
Joined
·
895 Posts
I don't have a manual for the 3rd gen's, but generally all of the lights on the back will have a common ground. Not saying it couldn't be a problem, just keep it in mind. I think there is a connector behind the left side trim where the power outlet is that the trailer wiring plugs into. As suggested, I would start by unplugging that and re-checking everything.
 
1 - 5 of 5 Posts
Top