Honda CR-V Owners Club Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
I bought the new (to me) 2001 CR-V in Sept, the key fob that came with it had a remote opener fob. It did not work so I changed batteries with hopes that was all. It still did not work so I got a new fob which needed programming. I have not been able to get that programmed. I do what several instructions say; 1) turn key on - press lock on the remote for a second- turn key off - 2)turn key on - press lock- turn off- 3) turn key on -press lock- turn off, then press unlock and bingo. Doesn't work for me. I do it as quickly as I can. The remote has unlock, lock, rear window opener, and alarm functions, I guess the car does too!

When I press lock while doing the above, I do hear a faint click at the passenger side door. I was wondering if there may be a bad fuse or relay involved. It doe not work on the original fob either, changed batteries in both.


Any ideas? Okay, any good ideas to help?
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #3 · (Edited)
It LOOKS the same, got it from an online place I think with specifics about vehicle. Just wondering if it is something in the car itself. The FOB that came with but didn't work, and when I use the driver's side control the locks work on the other doors but sluggishly. Need to lock the driver's side with the key.

By driver's side I mean the door unlock button of the driver's side door. nothing to do with the FOB.

edit post: Just checked with Keylessentryremotefob.com and they new FOB I have is the correct one for the car. I cannot read the numbers on the old one at all. The website has directions also, same sequence of steps the other sets of programming instructions I read said with one difference: when turning off the others say to position I, this set says position O, locked.

When I press either lock or unlock on either Fob the red light on the end does light up, so apparently the batteries are okay. I just tried the new sequence, same results. I see no fuse or relay marked with any thing that say remote anything.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #4 ·
Tried to program again this morning, nothing. I have seen maybe three or four sets of instructions which are basically the same. That is good. The set if instructions that came with he remote say a first step then others do not mention, so I committed trying that.

It says the first step is to disarm the security system. It does not say how to, nor can I find any information on how to do that. If I disconnect the battery, there would be not power to the car side of the programing procedure.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top