Honda CR-V Owners Club Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So tonight as we were leaving the restaurant I hit the remote start. Walking to my car I saw all my exterior lights were on and I thought to myself “that’s strange”. I put my hand on the drivers door handle to unlock it and nothing. I looked inside the car and saw the dash lit up and the radio was on. I pulled out my key fob and hit all the buttons trying to get something to unlock, nothing. I tried to open the hatch manually, nothing. The wife tried her key fob and same results, nothing. We tried walking away to see if it would shut down or give the warning beep, nothing. Finally I remembered the key inside the key fob. Pulled it out and unlocked the door with the key. Once inside I realized my car had started in full run mode. I shut it off and restarted it and everything was fine. Just curious, has anyone else experienced something similar?
 

·
Registered
Joined
·
2,187 Posts
I have never heard of this happening.
Please do not take this the wrong way because it has happened to people before. Are you 100% sure you turned off the car when you got out off it? Between the delayed head light turn off feature and the engine being fairly quiet it is easy to do that and if I remember correctly the doors can be set to auto lock.


Rob
 

·
Registered
Joined
·
631 Posts
So tonight as we were leaving the restaurant I hit the remote start. Walking to my car I saw all my exterior lights were on and I thought to myself “that’s strange”. I put my hand on the drivers door handle to unlock it and nothing. I looked inside the car and saw the dash lit up and the radio was on. I pulled out my key fob and hit all the buttons trying to get something to unlock, nothing. I tried to open the hatch manually, nothing. The wife tried her key fob and same results, nothing. We tried walking away to see if it would shut down or give the warning beep, nothing. Finally I remembered the key inside the key fob. Pulled it out and unlocked the door with the key. Once inside I realized my car had started in full run mode. I shut it off and restarted it and everything was fine. Just curious, has anyone else experienced something similar?
wow...thats a new one...did you have the heat on and CRV was warm?
 

·
Registered
Joined
·
404 Posts
wifee did that, we went to a restaurant, she was driving, I got out first and when at the door of the restaurant I heard the normal rapid beeps turned around and told her the door did not lock. She locked it using the fob.... we got back from lunch and the CRV is still running... "oh my goodness", ... :(
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
We were sitting by the window and I could see my car sitting in the parking lot. No lights were on. So I'm pretty sure it was off before I hit the remote start. I hit the lock button saw the lights flash, hit and held the start button until the red indicator light flashed on my key fob, but the lights on the car didn't flash so I hit the start button again. The lights flashed like normal when you use the remote start. I lost sight of the car for about a minute as we made our way out of the restaurant. And that's when I saw my car running with all the lights on.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
I had the heat set to 67 when we got out. To tell the truth I did not check to see if the heat was on. I did notice the round red anti theft light was blinking when I got in.
 

·
Registered
Joined
·
2,187 Posts
It might be a one time event, I would not worry about it unless it happens again because telling this story to a dealer is going to get you the same reaction as if you said you just saw a Unicorn in their parking lot :). The good thing was that your doors were locked, so nobody could have just easily taken the car.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
So tonight as we were leaving the restaurant I hit the remote start. Walking to my car I saw all my exterior lights were on and I thought to myself “that’s strange”. I put my hand on the drivers door handle to unlock it and nothing. I looked inside the car and saw the dash lit up and the radio was on. I pulled out my key fob and hit all the buttons trying to get something to unlock, nothing. I tried to open the hatch manually, nothing. The wife tried her key fob and same results, nothing. We tried walking away to see if it would shut down or give the warning beep, nothing. Finally I remembered the key inside the key fob. Pulled it out and unlocked the door with the key. Once inside I realized my car had started in full run mode. I shut it off and restarted it and everything was fine. Just curious, has anyone else experienced something similar?
Think I found the problem. Woke up this morning to a dead battery.
 

·
Registered
Joined
·
134 Posts
Car battery or fob? What's your diagnosis? A dead car battery seems more like the result of a problem than the cause. Did you find anything else? Or perhaps a battery glitch (spike, for example) caused the other malfunctions?

Sent from my XT1650 using Tapatalk
 
1 - 10 of 10 Posts
Top