Honda CR-V Owners Club Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Going to tackle this tomorrow with some of the replacement KYB Struts Plus they recently started making for this Gen.3 CRV (KYB SR4233 & SR4234)

I got my instruction from this A1 Auto video.

I need to know if his torque values are correct (all in ft.lbs)...

5 top bolts under the hood, 33

2 large knuckle bolts 116

Lastly there's what he calls the "upper stud bolt to the swaybar link", this is the one with the 6mm hex insert to keep the stud from spinning while removing the nut. He has this listed at 58 ft.lbs.

Also, if you look at the video starting at 13 minutes when he's torquing this, he puts a vise grip on the rear to the stud to hold it while torquing the nut. Wouldn't the same thing be accomplished by holding the nut with a box wrench and then torquing the 6mm hex? Or would that strip out?


thanks,

Rob
 

·
Super Moderator
'07 CR-V EX-L AWD
Joined
·
4,062 Posts
Per the service manual those torque numbers are correct. It's gonna be hard to have the allen wrench in place and a socket on a torque wrench at the same time, hence the vise grips. The manual leaves out the tightening part (Aargh!). The diagram shows the use of what looks like a special tool, an offset open or pass-through socket, similar to the one used on the top center adjusting nut on the shock. But it doesn't mention it and it is not listed in the special tools page. Yeah, the small hex size would not likely hold up to apply that much torque. I'd guess it's there to hold the bolt still long enough to get it medium tight, after which it should not move while applying final torque, so if he is using vise grips, then that would be why. I hate when they do that kind of stuff. It's annoying. Let us know how it goes.
 

·
Registered
Joined
·
1,764 Posts
Having done the struts last summer on both '09s, I'm looking at the service manual and the torque values you give are correct. However, the bolts should all be snug, and the bolts not torqued until you use a jack to support the vehicle's weight with the suspension. The manual says:

"Place the front suspension with a floor jack to load the suspension with the vehicle's weight. NOTE: Do not place the jack against the ball joint of the lower arm." And they do the pinch bolts first, followed by the five nuts on top.

Depending on the amount of rust on the stabilizer bar links, you may want to have two new ones on hand. My '09's links were reusable, but I had to sacrifice them on the other '09 since they were too rusted on. I used a carbide reciprocating saw to get those off of there.

Some of the aftermarket stabilizer bar links have other means to hold the stud in place while you torque it down, such as a hex on the stud so you can hold it with a box wrench. The allen/hex wrench in the end of the OEM stud is a silly idea IMHO, not so much for installation but for eventual removal. If they are rusted, they will only strip out, and rather easily at that. And if that is the case, cutting it off is the only sane way to continue with the job.

I found out how to do the rear struts without undoing the stabilizer bar link--unfasten the two bushings holding the rear stabilizer bar to the body. It will drop down and allow the suspension to move adequately.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #4 (Edited)
Thanks for the advice.

Concerning aftermarket sway bar links, if I need them it looks like Autozone has them in stock, house brand. On something as simple as this part d0es that matter or should I go to Honda?
 

·
Registered
Joined
·
1,764 Posts
I have only used aftermarket, and a few different brands over the years. They seem to hold up just fine. In fact, I was in a pinch and had to use one from Auto Zone and had no issues with it. Even the OEM links will eventually pop out of their sockets from age and wear.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #6
That wasn't bad at all. I put the car up on stands last night and sprayed all the nuts with PB blaster.

Took off the wheels today and first thing was to use a Dremel with small wire wheels to clean all the threads, sway links and pinch bolts. I used a wheel for them and a smaller brush to get inside the 6mm sway bar socket.

IMG_7997.jpg

The right sway bar link came off fairly easily with a box wrench in one hand and a 6mm Allen head socket on a 3/8 ratchet. I wouldn't want to do that with a 6mm Allen key.

Before removing the pinch bolts I put my floor jack under the lower attachment bolts, being sure not to lift from under the lower ball joint.


IMG_8006.jpg

I used a bungee to keep the hub from pulling out of the CV joint, didn't want to deal with that mess...

IMG_7998.jpg

The 5 top nuts came right off and the old one was removed...

IMG_8001.jpg

The toughest part was putting the new one in and getting a nut started up top, would have been cake if I had a helper but I got it done. Another piece I found handy is a good magnetic pick up tool for getting the nuts in and out, I was even able to get a turn started...on one nut the stud is longer so I had to stack another in between but it held enough....

IMG_7999.jpg

IMG_8002.jpg

After that everything went back together easy peasy, torqued everything and put the wheel on, just about 1 hour.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #7
I thought with the right side done I was home free...

IMG_8007.jpg


The left side sway bar link was a bit tougher, I had to heat it and then grind the sides of the jaws on a Vise grip to hold the rear but it came, left side took 1hr 15.

I took it for a test drive, rides great but now my steering wheel is about 5˚ left of TDC when going straight. The car doesn't pull but I wanted to get the new strut assemblies in before getting a 4 wheel alignment, that's scheduled for Monday.

I think the prep I did with the PB Blaster and Dremeling the threads really helped, along with the proper tools. If I was going to do it over I would have ordered new sway bar links but what's done is done.

Thanks to all!
 

Attachments

·
Registered
Joined
·
1,764 Posts
Looks like you took good care of it!

If you are doing the rears, I deviated a little from what the service manual's procedure told me to do. I disconnected the control arm, or whatever it's called (I'm too tired to look it up*), and it allowed the suspension to swing down further. I also used a jack under the suspension to move things around and line them up. And I also removed the rear stabilizer bar bushing brackets so the sway bar just hung there, saving me the trouble of undoing the rear stabilizer bar links.

For one of the '09s, the front left strut was making a heck of a racket, and the right wasn't far behind. On the other (mine), the left rear strut was leaking a little, and got worse after a trip out to Colorado and Utah where I went on a couple of bumpy unpaved roads.

* I just wrestled the starter...my arms and neck are beat. :D
 

·
Registered
Joined
·
128 Posts
Recoil Rob, thanks for sharing your experience....I have a 07 and will replace all 4 strut assemblies soon.

I wanted to know how you liked the KYB strut assemblies, any issues after the install? Thanks
 

·
Registered
Joined
·
80 Posts
Discussion Starter #10
Recoil Rob, thanks for sharing your experience....I have a 07 and will replace all 4 strut assemblies soon.

I wanted to know how you liked the KYB strut assemblies, any issues after the install? Thanks
No issues at all with the KYB's have about 2K on them, ride is solid. After I had the alignment done the steering wheel came back to TDC, all good. Now, on to rear brakes!
 

·
Registered
Joined
·
80 Posts
Discussion Starter #12
I used the A-1 tutorial, at the time they didn't carry the KYB for 2009 CRV, I went to Rock Auto. I just looked and A-1 has the KYB, $437/pair, Rock Auto is $250/pair.

So there's that.....
 
1 - 12 of 12 Posts
Top