Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
Okay, my SRS light was on....so I reset it with the paper clip, and it went off for a few weeks.

when i did this, the 'oil pressure light' (when the engine is not running, but the key is on) did not illuminate.

my SRS light came back on, and now when i turn the key to the ignition (car not on), the oil pressure indicator light appears.

any idea on what is going on with this? seems strange that resetting the SRS light also turns off the oil pressure light. All other lights on the panel seem to be correct when the key is in the ignition position.

also, any way to diagnose the SRS light? I reset it again this morning, it went off for a very short while, then came back on. The time before I reset it, it was off for a couple of weeks. so, i think i have an issue of some sort since it keeps coming back on.
 

·
Premium Member
2005 and 2006 EX AWD
Joined
·
522 Posts

Attachments

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
if you can get one of these you can pull the code and look at SRS live data ,probably one of the seat belts going bad,https://www.amazon.com/Autel-AP200-Bluetooth-Professional-Automotive/dp/B07QD4GZW4 the oil pressure light not sure but probably normal if it is off when the engine is running
thanks...i will consider it....nice that additional autos can be added for a fee, i have a few.....

my issue with oil light....it should be 'on' when you turn the key to ignition......mine is 'on', but if i do the manual reset of the SRS light with the paper clip......then start the car.....the SRS lights stays off......but when i shut off car and turn to ignition, the oil light does not illuminate.
 
1 - 3 of 3 Posts
Top