Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Ok so the low beam bulb blew on drivers side..... no problem bought a H1 fitted it but it was a bit loose on the adapter so bought anothe adapter
bulb works but is only at 25% of the passenger side!!! so i changed the bulb again to a named Halagon however its the same ...... Its almost like there is not enough power to light it fully...... any solutions would be gratefully recieved and thankyou
 

·
Registered
2007 CRV AWD
Joined
·
1,398 Posts
bulb works but is only at 25% of the passenger side!
So it is not as bright as passenger side??
Would suspect the wiring or connections?
Since you bought an adapter (bulb socket?), would expect that to contribute to the problem.
But, how was the brightness with the original adapter (socket)??
Check powers and grounds. Clean up grounds??
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I tried the old adapter today and its the same not sure how to check powers and grounds but I feel that could be the problem as everything
I did I then tried on passenger side to try and rule out fawlty adapters or bulbs. However the results were all the same bright as !!! on passenger side and dull on drivers side.
 

·
Registered
Joined
·
484 Posts
Try running a direct earth cable from your battery to the bulb or the headlight earth point, if this fixes the brightness problem then check your earth connections.
 
1 - 6 of 6 Posts
Top