Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 16 of 16 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
It goes off if I use the fob or the key. It engages about 10-15 seconds after locking and goes off for about 15 seconds, then stops. I can't figure out how to stop it. It happened after I disconnected my battery to reset my ECU because I had throttle problems.

It's not the main Honda alarm where the hazard lights start blinking furiously and the horn starts beeping, I think it's some aftermarket alarm I didn't install. It seems like the siren speaker is coming from the rear near the tailgate, but in a grill type vent I can't seem to get off or access behind.

Can anyone help me?
 

·
Registered
'07 CR-V EX-L AWD
Joined
·
4,670 Posts
Personally, I would take it to an auto alarm shop and have them fix it. It would probably not be expensive, and would give you back your protection. If they determine the system is unrepairable, then you can decide whether to have them replace it or just disable it.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #5 ·
Hi all just to inform, I managed to fix the problem

I'm not entirely sure how, but I drove in 2 gear with high revs for about 40 minutes in order to fully recharge the batt

Now the car siren does not go off any more.

I would suggest a long drive may fix the prob.
 

·
Registered
'07 CR-V EX-L AWD
Joined
·
4,670 Posts
You probably need a new battery. I would get it checked, and the charging system as well. And make sure all connections are clean and corrosion-free.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #7 ·
and the problem is back again!!

Can ANYONE help me disconnect this god awful siren once and for all? No horn, just a siren that repeats every 10-15 seconds. Appears to be coming from the rear left of the car somewhere. I do not want to drive it around a built up area for another 40 mins again! :eek:
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #8 ·
I should add, it decided to go off after i disconnected and then re-connected the ground battery terminal. Neither inputting the radio code, starting the car, or locking/unlocking seems to change it
 

·
Registered
17 CRV EXL AWD, 14 CRV EXL AWD
Joined
·
2,195 Posts
Obviously this is not an OEM alarm system, just another aftermarket POS the previous owner had installed. You need to locate the siren and disconnect or cut the wires. Then have the dealer or shop try to remove it and restore the car back to OEM.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #11 ·
I located the wire for this. It was in the rear cargo area, you need to open a small plastic hatch just above the left rear wheel. It should pop off.
 

·
Registered
Joined
·
8 Posts
This alarm goes iff on mine. I just stsrted thread then noticed this. If i put the fuse in fir the interiir lights it goes off until i remove it. Did u have any interior light issues?
Not had it long but the guy did say the orevious owner saud the battery might need replacing but tbh it looks new. Haven't tested it though.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #13 ·
I didn't mess around with any fuses and had no interior light issues

I think it is an aftermarket siren, I just cut the wire.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #16 ·
Hi inside that plastic coating should be two small wires, I cut one and it stopped, but my parking sensor also stopped so perhaps my set up is different to yours as I know the parking sensor is aftermarket. I know the siren was coming from the that area near the grill. Hope this helps.
 
1 - 16 of 16 Posts
Top