Honda CR-V Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2017 crv exl with navigation 2300 miles purchased 10/2017. After a month, on first push to start with foot on brake no start, no noise. Foot on brake to start mode. Foot still on brake, second press full start on accessory mode. Sometimes no start on accessory mode but starts on third press, but engine always starts. This repeats after engine is off for at least 15 to 20 minutes like driving to shop and making several stops. Brought it in to honda service in feb. But it always started and service couldn't find anything wrong. Told me to video it. Now, may 2018, it always happens when i drive. I don't want to travel far for fear my car won't start at all. I'm stressing out from this issue, help.
 

·
Registered
Joined
·
3 Posts
I've had the same issue...Havent had an oil change yet, but will mention problem when I do...I have a 2018 touring with about 3,000 miles on it and it has happened about 10 times thus far...
 

·
Registered
Joined
·
1,491 Posts
2017 crv exl with navigation 2300 miles purchased 10/2017. After a month, on first push to start with foot on brake no start, no noise. Foot on brake to start mode. Foot still on brake, second press full start on accessory mode. Sometimes no start on accessory mode but starts on third press, but engine always starts. This repeats after engine is off for at least 15 to 20 minutes like driving to shop and making several stops. Brought it in to honda service in feb. But it always started and service couldn't find anything wrong. Told me to video it. Now, may 2018, it always happens when i drive. I don't want to travel far for fear my car won't start at all. I'm stressing out from this issue, help.
So, have you taken a video of it to show the dealer? Seems like you can easily reproduce it now. This is what warranties are for.
 

·
Registered
Joined
·
3 Posts
Did you find a solution? My 2015 CRV touring model is doing the same thing. Changed the battery but it still does it intermittently.
 

·
Premium Member
2005 and 2006 EX AWD
Joined
·
414 Posts
I would check the small wire at the starter,if its tight and clean if you could put a test light on that circuit to verify the starter is getting the signal when the no start happens would be the first step just because it has a button and not a rotating ignition it still applies to the same thing is the starter getting the signal to turn on,now that system does have a starter cut relay in the circuit to cut the starter after the PCM detects RPM ,a bad connection or a bad starter can be the problem and not the fancy stuff pdf below
 

Attachments

·
Registered
Joined
·
7 Posts
We have a 2019 CRV EXL w/o Nav. Usually starts on first press of button. Sometimes, maybe twice weekly, when I put my foot on the brake pedal, it feels stiff, doesn't want to give way to pressure. When this happens, I know it will not start. I have to keep cycling the foot pressure until I feel it give way. Then the the instrument panel lights up, and it will start. Very frustrating. If I had to move quickly, this could be bad.
 
1 - 7 of 7 Posts
Top