Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello,

I wonder if somebody may be able to help with a problem on my CRV mk 2, 2006.

Haven't had it long and I noticed last month a bang/ thud from the front every time I start driving the car.
I've worked out its not steering as car can make the noise in a straight line or corner, you have to have a little speed, i.e you need to be out of first gear, happens in 2nd and tried going 1st to 3rd and happens in 3rd also.
After that cars normal no noise again until you stop & shut it down!
The brakes are not binding either.

I'm stumped, any help gratefully received.

Stu Henry.
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
12,171 Posts
Hi Stu,


Things to check:


Look at the forward bushing in the lower control arms. These can crack & deteriorate. .

Another possibility is an engine or transmission mount.

Lastly, the sway bar links can clunk, but that usually happens at low speeds on speed bumps, etc. If the plastic in the OE style links wears, you cannot feel the slop, you just hear the clunk.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Thanks for the feedback, I will take a closer look around the arms and links.
No can't feel any give in the car, saying that never driven another so hard to judge the handling.

Regards,

Stuart.
 
1 - 3 of 3 Posts
Top