Honda CR-V Owners Club Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi All, so glad to join this forum, i bought a 2005 Honda CRV 4WD Automatic six month ago and became a Honda lover... but i had a problem..
in short when i start my car and move, just before it takes the second gear i hear a loud click from the front under the engine (i think the transmission), the noise is like as if something metal slipped from another thing metal... the transmission is working great, shifts on time...
this sound comes only after the car is stopped and turned off for a short while, but if i was driving then i brake to 0 miles/h then i move, it takes the second gear normally without any noise...

anyone has a clue about this problem... i appreciate your help.. thx a lot
 

·
Registered
Joined
·
622 Posts
Sounds like the reverse lock out and if so nothing to worry about.But depending on your mileage it might be time to change the tranny fluid with new HONDA tranny fluid.It could also be the ABS system doing a check which is also normal.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I really appreciate ur fast response tcturner, but could u plz clarify it more about "resverse lock out" and "ABS system doing a check", also do i have to fix it and does it cost much?? my milage is about 107000 mile and i changed tranny oil at around 105000 mile using Honda Tranny Fluid...

again thx a lot
 

·
Registered
Joined
·
622 Posts
When you first start off there is a buzzing noise which is the ABS performing a system check (this is normal).The shift lock out is the same when you get to (I think 5 or 10mph) you will hear a noise (click,clunk)this is the transmission locking out reverse gear so you can't accidentally put the car in reverse while driving causing #$%@^&@ damage to it.Hope this helps.
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
9,264 Posts
Just to clarify, the ABS test sound comes from under the hood...the transmission lockout CLICK is under the dash.


Neither are cause for worry. :D
 

·
Registered
Joined
·
4 Posts
I also experienced this with a 2010 CRV. It makes one thud sound when I first start moving coming from starting the engine. Then when I turn off the the car and start again, I hear the same thud sound again. It usually happens somewhere between 5-10KPH after starting the engine. It does not make that sound the rest of the way until I turn off the engine and start it back on and move again. Is this the reverse-lock sound or the ABS system check? I can somewhat feel it near the gas pedal when it makes that sound. :s My car has only run around 1300KM and I've heard that from day 1.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
thx guys a lot, u were so helpful, i tested my car in 2 ways:

1. started the engine and drove backwards,between 5 & 8 mph it clicked.

2. started the engine and drove forward downhills with my foot pressing lightly on the brakes, it reached above 10 mph but didn't click until i let the brakes, but kept my foot on it and felt a slight kick from the brake pedal

so obviously it is the ABS system check... but is there a way to get rid of the sound???
 

·
Registered
Joined
·
1 Posts
I have the same problem with my 2006 CRV EXL . I visited honda service center last week and they recommended to change the rear differential assemby. good thing it is still within the power train warranty . it took them two days to replace the differential. after the repair, they mechanic at honda said that they no longer hear the noise but after driving for few days I could still can hear the noise originating at the mid section when the gear shifts to 1st to the 2nd gen, this noise occurs once every trip when i start to accelerate, it usually heard at 15-20km, the transmission works great and very responsive the whole trip. yesterday my transmission fluid AFT was also change but still the noise is there.I'm planning to visit them in a few weeks and see what their comments.
 

·
Registered
Joined
·
69 Posts
Hmmmm. My 2010 CRV also makes a metal sounding thud but only occassionally. It always happens when spooling up thru 2nd gear. It sounds like its coming from the engine compartment or transmission....I can slightly feel the thud thru the gas pedal....Any ideas??
 

·
Registered
Joined
·
4 Posts
Had my car checked at the dealership. They suspect that its the ball joint. I'm still waiting for the part to arrive and I will bring the car back for replacement of the ball joint. Hope this fixes the problem.
 

·
Registered
Joined
·
1 Posts
Trying to work with Honda service on a transmission problem

I assume this is a transmission problem. My model is a 2005 CR-V 4WD Automatic, purchased new in the Philippines in 2005. The car has 53,000 miles on it.

The problem began when starting off, at the second shift there would be a little metal on metal jolt which did not sound normal. The past week the problem has worsened, to now the car will not stay in gear when moving, will not move forward when put in 'D'.

The car is at the dealer, Honda Cars of Cebu, Philippines, where yesterday the service guys changed the transmission fluid, and the driveability problem is still there. Tomorrow they will continue to troubleshoot.

If anyone has a suggestion I can discuss with the service guys, I would really like to hear what you think.
 

·
Registered
Joined
·
331 Posts
When you first start off there is a buzzing noise which is the ABS performing a system check (this is normal).The shift lock out is the same when you get to (I think 5 or 10mph) you will hear a noise (click,clunk)this is the transmission locking out reverse gear so you can't accidentally put the car in reverse while driving
tcturner, i don't know if you come around anymore, but thanks for answering a question that i have had - why does my cr-v make that sound the first time i hit 10mph?

tonyboy9, good luck.
 

·
Registered
Joined
·
3 Posts
This is simple

hi All, so glad to join this forum, i bought a 2005 Honda CRV 4WD Automatic six month ago and became a Honda lover... but i had a problem..
in short when i start my car and move, just before it takes the second gear i hear a loud click from the front under the engine (i think the transmission), the noise is like as if something metal slipped from another thing metal... the transmission is working great, shifts on time...
this sound comes only after the car is stopped and turned off for a short while, but if i was driving then i brake to 0 miles/h then i move, it takes the second gear normally without any noise...

anyone has a clue about this problem... i appreciate your help.. thx a lot

This post is definitely for a specific concern. A lot of the other concerns people mentioned on this thread are not as specific as the original description. The original description is for the start up click that only happens once between first and second gear. This happens in my car every time too. I have a 2005 CRV 4wd. The only explanation that makes any bit of sense is that it is the reverse gear lock up. I have heard this noise since I bought the car at 49,000 miles. The noise never happens again until I shut off the engine and restart it. I have 0 transmission problems and changed the trans fluid on schedule. It is clearly coming from the front and cannot be a rear differential noise.

Naturally though, everyone can be talking about a different noise unless everyone gives a thorough description of the following:

1. Noise quality

2. Noise location

3. Noise duration

4. Noise frequency

5. Noise temporal location (when the noise occurs in driving cycle)

These all need to be addressed in order to diagnose any problem. ( generally speaking)

We can all be of service to eachother by following these.

Thanks for listening.
 
1 - 13 of 13 Posts
Top