Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a 2018 Touring, and both Bluetooth and CarPlay don’t show album art covers in the display. I want to connect my iPhone 8 (with over 5000 songs) via iPod or USB which does show the cover art. I’d really rather not use CarPlay ( slow, and very limited). However, the USB connection via the 1.0A port in the center console is very finicky and either says Loading... or No device connected - when there is obviously a connection! The iPod button works about 10% of the time, but usually just says Loading... and, when iPod does connect, there are dropouts and glitches in the sound. Is there any way to get cover art to show via Bluetooth (as other cars do, ahem, Toyota), or get the IPod connection to work properly and consistently? I’m using an Apple certified cable, and I’ve tried all the permutations of restarting the car, the phone, switching back and forth through Sources, etc. Thanks!
 

·
Registered
Joined
·
1,048 Posts
Curious - you using Iphone for IPOD option on HU, or IPOD for IPOD option(button)?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Curious - you using Iphone for IPOD option on HU, or IPOD for IPOD option(button)?
iPhone 8 - owners manual says it should work with either iPod button or USB button. Works with iPod button sporadically, never with USB button on HU.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Curious - you using Iphone for IPOD option on HU, or IPOD for IPOD option(button)?
iPhone 8 - owners manual says it should work with either iPod button or USB button. Works with iPod button sporadically, never with USB button on HU.
 

·
Registered
Joined
·
1,048 Posts
iPhone 8 - owners manual says it should work with either iPod button or USB button. Works with iPod button sporadically, never with USB button on HU.
my friend's daughter plugged her IPOD into my vehicle... - immediately recognized and played w/no issues.
and figures my MP3 player is no longer charging - so i guess is a couple paycks down the road, i'll be buying the IPOD.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
UPDATE - Okay, I've isolated the problem - I think.

When I plug my wife's iPhone (with only 30 songs), select iPod, it says "Loading..." for maybe 3-5 seconds, and then plays what is selected on the phone. When I plug my iPhone into the car (with 5,000+ songs), then select iPod, the Display Audio system is INDEXING the music content of my phone! It takes about 3-5 minutes, and then the iPod functions as it should, with album cover art, better sound than Bluetooth, and control via the car's touchscreen. So, here's my question: Does anyone know if the INDEXING (when the screen says "Loading...") can be disabled? It seems that the purpose is to allow voice control of the iPod through the car, and I don't want/need that. This is a Honda problem, since both my phone and my wife's phone load instantly in her 2017 Toyota RAV4.
 
1 - 6 of 6 Posts
Top