Honda CR-V Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
97-valves rattled a few days then engine died and wont start. adjusted valves (which were not far out). has fuel from the pump and spark to the wires. just won't hit. where to start diagnosis?
 

·
Super Moderator
Joined
·
3,272 Posts
Sounds like Seized engine due to low oil level or pressure.

Unless timing chain failed.
 

·
Banned
Joined
·
806 Posts
How many miles and years were on the timing belt? My guess would be that your timing belt jumped a bit a few days prior to completely failing. I would start there. And that is an interference engine from what I read.
 

·
Registered
Joined
·
1,646 Posts
The distributor is driven off the camshaft, so if you are getting spark the timing belt isn't broken. You could double check that by looking in the oil fill cap while someone cranks it. You should see the cam spinning.

And, if the engine cranks it isn't seized.
 

·
Registered
Joined
·
18 Posts
Not sure if you still have this problem but if so, disconnect the power plug to the distributor/coil, pull the #1 plug out, stick a long screw driver in the hole and turn the crank by hand (Counter clockwise only) through the access hole in the inner fender well. You can do this without removing the wheel with a long extension and a "wobble" socket or adapter. Get the #1 cylinder to top dead center (TDC). Just keep rotating the crank slowly until the screwdriver rises up to the highest point. Then check the timing mark on the crank pulley and timing belt cover. If its WAY off, rotate the crank 180 degrees and check it again. If they are lined up, you can rule out a jumped timing belt. If they aren't its likely a jumped belt and there's other ways to check further.

If that's good, you can still get a spark with a bad coil but the spark wont be powerful enough to start the engine so. You can run some tests with a multi-meter to check it but I had a similar issue and although mine tested fine. it was still bad because when I replaced it, it fired right up.
 
1 - 5 of 5 Posts
Top