Honda CR-V Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Tried to upload an mp3 and wma of the sounds, formats weren't accepted (though they played fine on my computer).

2010 CRV EX, 42k miles, morning temps in the 20s and 30s... Only happens on the first start of the day when it's cold.

Unlike the audio files I've played from other folks suffering confirmed VTC actuator problems, our grind happens BEFORE the turn over/start. Put in the key, turn the ignition, grinding sound occurs and the starter turns and the car starts. All maintenance is current.

A) Would that still be the VTC actuator?
B) Would this be covered by the certified pre-owned warranty?
C) What happens if I don't get it fixed?

Thanks!
 

·
Registered
Joined
·
2,551 Posts
I think you need more posts before you can upload things like videos and links etc. Keeps the spammers away.

A) Sounds like it to me.
B) Should be but there's no fix yet, so big deal if it is covered and they can't/won't do anything about it, doesn't really matter.
C) You'll continue to enjoy your car, same as before, only now this noise will grind on you, if you let it, and that will wear down the enjoyment factor significantly.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I think it is the VTC actuator... I tried the "turn the ignition to the on position, pause, back to off, pause, back to on, pause, back to off, pause, back to on, pause, START" method and the car started without making the noise.

I guess we'll just do that on cold mornings and hope it never leave us somewhere unable to start.
 
1 - 5 of 5 Posts
Top