Honda CR-V Owners Club Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Evening all

2017 160 Dtec 37k se

Took my spare wheel out last week and there was a bit of water in the spare wheel well. Lined it with tissue hoping it’s a one off and it’s back a week later. Is this a known problem on mk4’s and is it fixable. (I’ve done 1000’s of miles in bugs and they are awful
for leaks)
 

·
Registered
2016 CRV Touring AWD
Joined
·
4,044 Posts
Not to my knowledge. Pull the tire out and look for traces of dirt that might lead you to the cause.
 

·
The. Admin. Istrator.
Joined
·
7,642 Posts
Check your seals around the tailgate.

Also, do you have any after-sales warranty?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
Not to my knowledge. Pull the tire out and look for traces of dirt that might lead you to the cause.
Thanks

If it comes to it I’ll get in and hose some water on it

There was nothing obvious when I took it out nor is there any pattern on the tissues

I do and will be booking it in tmoz

The seals appear fine (I’ve had them off today fitting a dash cam) but I know from experience that doesn’t mean a lot

The garage will be sorting this one out for sure

Thankyou
 

·
The. Admin. Istrator.
Joined
·
7,642 Posts
It may something as simple as water ingress with the tailgate open when someone was washing/cleaning the car at the dealership.

Good that you have warranty so let them sort it for you.

In the grand scheme of things, this is a minor issue - never once had any leak issues with any of my 4x 4th Gen CR-Vs so your experience here is definitely rare.
 
  • Like
Reactions: Bikerbil

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
It may something as simple as water ingress with the tailgate open when someone was washing/cleaning the car at the dealership.

Good that you have warranty so let them sort it for you.

In the grand scheme of things, this is a minor issue - never once had any leak issues with any of my 4x 4th Gen CR-Vs so your experience here is definitely rare.
When I first saw it last week that’s what I put it down to and why I cleaned it and relined the boot with kitchen roll

Nice to know it’s a rare occurrence though coming from a history of 107/c1/aygo’s

Appreciate the feedback
 

·
The. Admin. Istrator.
Joined
·
7,642 Posts
111% rare.

All it takes is a slight crack in the trim seal and that will let in water.

As said, in my experience, the 4th Gen boot/tailgate etc is very tight and I never once ever had an issue and your example here is probably only the second time I have heard of this happening.
 
  • Like
Reactions: Bikerbil

·
Registered
Joined
·
33 Posts
Discussion Starter · #8 ·
111% rare.

All it takes is a slight crack in the trim seal and that will let in water.

As said, in my experience, the 4th Gen boot/tailgate etc is very tight and I never once ever had an issue and your example here is probably only the second time I have heard of this happening.
Got her back today

Took the dealers 2 days to find it
Mechanic said it was the seal at the rear end of the runner underneath the roof rails

Easy fix once found (glad I wasn’t paying for it)
 

·
The. Admin. Istrator.
Joined
·
7,642 Posts
Good you got it sorted :)
 

·
Registered
Joined
·
11 Posts
Got her back today

Took the dealers 2 days to find it
Mechanic said it was the seal at the rear end of the runner underneath the roof rails

Easy fix once found (glad I wasn’t paying for it)
Hi I have just got a 2013 EX and today found the same thing water under the spare tyre, I spoke to the garage and they said run a garden hose on the top ofthe tailgate although no leak apparent there. I did notice the rubber underneath the back window Was not fitted very well so have pulled it out so it is fixed properly, it could be that if not I will have a look at the roofbar seal as it could be that
Cheers
 
1 - 10 of 10 Posts
Top